Email AntiSpam

Administrator Guide and Spam Manager Deployment Guide
AntiSpam Administration and Spam Manager Deployment Guide

Documentation version: 1.0

Legal Notice

Legal Notice Copyright © 2013 Symantec Corporation. All rights reserved.

Symantec, the Symantec Logo, the Checkmark Logo and are trademarks or registered trademarks of Symantec Corporation or its affiliates in the U.S. and other countries. Other names may be trademarks of their respective owners.

No part of this document may be reproduced in any form by any means without prior written authorization of Symantec Corporation and its licensors, if any.

Symantec Corporation
350 Ellis Street
Mountain View, CA 94043

http://www.symantec.com

Clients are advised to seek specialist advice to ensure that they use the Symantec services in accordance with relevant legislation and regulations. Depending on jurisdiction, this may include (but is not limited to) data protection law, privacy law, telecommunications regulations, and employment law. In many jurisdictions, it is a requirement that users of the service are informed of or required to give consent to their email being monitored or intercepted for the purpose of receiving the security services that are offered by Symantec. Due to local legislation, some features that are described in this documentation are not available in some countries.

Configuration of the Services remains your responsibility and entirely in your control. In certain countries it may be necessary to obtain the consent of individual personnel. Symantec advises you to always check local legislation prior to deploying a Symantec service. You should understand your company’s requirements around electronic messaging policy and any regulatory obligations applicable to your industry and jurisdiction. Symantec can accept no liability for any civil or criminal liability that may be incurred by you as a result of the operation of the Service or the implementation of any advice that is provided hereto.

The documentation is provided "as is" and all express or implied conditions, representations, and warranties, including any implied warranty of merchantability, fitness for a particular purpose or non-infringement, are disclaimed, except to the extent that such disclaimers are held to be legally invalid. Symantec Corporation shall not be liable for incidental or consequential damages in connection with the furnishing, performance, or use of this documentation. The information that is contained in this documentation is subject to change without notice.

Symantec may at its sole option vary these conditions of use by posting such revised terms to the website.
Technical support

If you need help on an aspect of the security services that is not covered by the online Help or administrator guides, contact your IT administrator or Support team. To find your Support team's contact details in the portal, click Support > Contact us.
Chapter 11 Deploying Spam Manager .................................................. 100
  Spam Manager accounts and aliases - pre-activation
      announcement ......................................................................... 100
  New account groups .................................................................................. 101
  Managing passwords ................................................................................ 102
  Spam Manager deployment checklist ........................................................... 102
AntiSpam configuration

- Chapter 1. Introduction to AntiSpam
- Chapter 2. Detection settings and actions
- Chapter 3. Managing spam quarantine
- Chapter 4. Groups
- Chapter 5. Exclusions
- Chapter 6. Approved and blocked senders
- Chapter 7. Spam Analysis Tool
Introduction to AntiSpam

This chapter includes the following topics:

- About AntiSpam
- About outbound spam scanning
- Locating the AntiSpam pages in the portal
- AntiSpam best practice settings
- Defining whether settings apply globally, for a domain, or for a group
- Applying global settings
- Applying settings for a specific domain
- Applying settings for a group
- About the Email Submission Client

About AntiSpam

The following AntiSpam detection methods can be used to scan your incoming emails.
<table>
<thead>
<tr>
<th>Detection method</th>
<th>More information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Skeptic™ heuristic engine</td>
<td>An artificial intelligence engine that creates an ever-expanding knowledgebase for spam identification. AntiSpam distinguishes newsletters from spam. You can choose to detect newsletters as well as spam. See &quot;Enabling predictive (heuristic) spam detection&quot; on page 30.</td>
</tr>
<tr>
<td>Signaturing system</td>
<td>Various signature-building engines that create a vast knowledgebase of signatures of spam messages currently in email circulation. See &quot;Using the spam matching (signature) system&quot; on page 29.</td>
</tr>
<tr>
<td>Dynamic IP block list</td>
<td>A recognized public block list of IP addresses of globally known sources of spam. See &quot;Using the dynamic IP block list&quot; on page 29.</td>
</tr>
<tr>
<td>Exclusions</td>
<td>A list of email addresses to be excluded from the protection of AntiSpam. See &quot;About defining exclusions&quot; on page 60.</td>
</tr>
<tr>
<td>Blocked senders list</td>
<td>A list of blocked senders that you can specify at either global, group, and user level (depending on your organization's configuration). The list can contain email addresses, domains, or IP addresses that you recognize as sources of spam or other unwanted email.</td>
</tr>
<tr>
<td>Approved senders list</td>
<td>A list of approved senders that you can specify at either global, group, and user level (depending on your organization's configuration). The list can contain email addresses, domains, or IP addresses. The list enables email from a sender on list to pass through the spam service without interruption.</td>
</tr>
<tr>
<td>Sender Policy Framework</td>
<td>Sender Policy Framework (SPF) reduces email spam by detecting sender spoofing, which leads to reduced phishing attempts where domain spoofing is commonplace. SPF cannot be configured for specific groups. See &quot;Enabling spoofed sender detection with SPF&quot; on page 25.</td>
</tr>
</tbody>
</table>
### Table 1-1  Email AntiSpam detection methods (continued)

<table>
<thead>
<tr>
<th>Detection method</th>
<th>More information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Domain-based Message Authentication, Reporting and Conformance (DMARC)</td>
<td>Domain-based Message Authentication, Reporting, and Conformance (DMARC) detects sender spoofing by standardizing how email recipients perform authentication using SPF and DKIM. DMARC participants publish policies that tell recipients what to do if neither of these authentication methods passes. DMARC cannot be configured for specific groups. See “Enabling spoofed sender detection with DMARC” on page 25.</td>
</tr>
<tr>
<td>DomainKeys Identified Mail</td>
<td>DomainKeys Identified Mail (DKIM) is a method for associating a domain name with an email message. This association allows a person, role, or organization to claim responsibility for the message. Domain names and messages are associated by means of a digital signature that recipients can validate. The verifier recovers the signer's public key using the DNS, and then verifies that the signature matches the actual message's content. <strong>Note:</strong> DKIM verification cannot be initiated directly. Rather, DKIM verification takes place as part of the DMARC authentication process. See “Enabling spoofed sender detection with DMARC” on page 25.</td>
</tr>
</tbody>
</table>

You can select the detection methods that you require for your incoming email. For each method apart from SPF and DMARC, you can associate different actions against the suspected email. You can also define any email addresses that are not subject to the scanning process (exclusions).

As an Administrator, you can configure the detection settings in the portal according to your organization's requirements.

Detection settings can be defined at:

- Global level for all of the domains.
- Domain level for individual domains.
- Group level for specific groups.

Specific users can have their own settings and manage their personal approved and blocked lists of senders in their Spam Manager accounts.
User settings override group and global settings; in turn, group settings override global settings. Administrators may want to use global or group detection settings and enable users to manage their own user approved and blocked senders lists.

Note: Group Settings and User Settings are not available by default. Contact the Support team to be provisioned with this facility.

Settings that administrators need to define when they configure the AntiSpam service are:

- Detection settings.
  - Define the spam detection methods to use.
  - Define the actions to be taken on detection of spam.
  - If spam email redirection is selected as an action, set the email address to which spam email is routed.
  - If tagging the subject line is selected as an action, define the tag text for emails that are tagged as spam.

- Spam Quarantine settings.
  - Depending on your organization’s configuration, you may not see Spam Quarantine settings.

- Groups to which you want to apply specific settings.

- Exclusions (addresses to be excluded from scanning).

- Approved senders and blocked senders lists.

Warning: AntiSpam is not automatically enabled when the service is provisioned. You must activate the different spam detection methods to enable the service.

See “Overview of AntiSpam detection settings and actions” on page 19.
See “Overview of quarantine settings” on page 36.
See “Defining groups for AntiSpam” on page 52.

About outbound spam scanning

To provide continuity of service, Email Security scans all outbound emails and rejects the emails we identify as spam. To help you recognize these messages we
send an SMTP permanent error response (5xx) to your message transfer agent (MTA). We suggest that you set your MTA to generate a non-delivery receipt (NDR) to inform the sender that we have blocked the email as spam.

Note that:

■ The portal has no configurable actions.
■ Track and Trace shows the outbound emails that we reject as spam.
■ We do not include suspected outbound spam in Email Security Service reporting in the portal.
■ Spam capture rate and spam false positive service levels do not apply to outbound emails.

Note: We are not liable for any damage or loss resulting directly or indirectly from any failure of the service to identify spam. We are also not liable for wrongly identifying an email as spam. Please contact Support for further help.

Locating the AntiSpam pages in the portal

Depending on your organization’s configuration, you may not see all of the portal pages that are described.

To locate the AntiSpam pages in the portal

◆ Click Services > Email Services > Anti-Spam.

If Global Settings is selected in the drop-down list, up to four tabs are displayed: Detection Settings, Quarantine Settings, Approved Senders, and Blocked Senders.

If a specific domain is selected from the domains drop-down list, up to five tabs are displayed, depending on your organization’s configuration: Groups, Detection Settings, Quarantine Settings, Exclusions, and List Management.

If a group is selected from the groups drop-down list, up to four tabs are displayed: Group Members, Detection Settings, Approved Senders, and Blocked Senders.

All of the AntiSpam settings are defined in these tabs.

AntiSpam best practice settings

When you are provisioned with the AntiSpam service, the service is enabled with default settings.

We recommend that you evaluate the tagged spam that you receive using these settings, and how these settings work for your organization’s mail flow. When you are confident that the service is only detecting spam email, change to the best practice settings.

To change to the best-practice settings

1 Select Services > Email Services > Anti-Spam.
2 Select Global Settings or a specific domain from the domains drop-down list.
3 In the Detection Settings tab, we recommend modifying the relevant settings as follows:

- **Blocked senders list (IP addresses only)**: Set to **Block and delete the mail**.
- **Blocked senders list (domains and email addresses only)**: Set to **Block and delete the mail**.
- **Dynamic IP block list**: Set to **Block and delete the mail**.
- **Signaturing system**: Set to **Block and delete the mail**.
- **Skeptic™ heuristics**: Set to **Tag the subject line but allow mail through**. Once you are happy that only spam is being detected with this setting, change it to **Block and delete**.

See "Enabling predictive (heuristic) spam detection" on page 30.

Defining whether settings apply globally, for a domain, or for a group

You can configure and apply default AntiSpam settings to all domains, or you can apply custom settings to an individual domain by using the domains drop-down list. Most often you will configure the Anti-Spam service using your global settings and making fewer changes on a domain-level basis. If you have defined any groups, you can also apply specific settings for each group.
To define whether settings apply globally, for a domain, or for a group

1. Click Services > Email Services > Anti-Spm
2. Select the domain or group to work with from the drop-down list at top left.
3. Specify the required settings; they are applied at the level that you selected in the previous step.

When you select a domain or group to work with, the settings from the next highest level are inherited. You can then make your required amendments to apply for the domain or group. Different tabs are available at the various levels, reflecting the settings that are available at each level.

See “Applying global settings” on page 15.

See “Applying settings for a specific domain” on page 16.

See “Applying settings for a group” on page 16.


Applying global settings

You can configure and apply default AntiSpam settings to all domains. Use the domains drop-down list. Most often you will configure AntiSpam using your global settings and making fewer changes on a domain-level basis.

To apply global settings

1. Select Services > Email Services > Anti-Spm.
2. Ensure that Global Settings is selected in the domains drop-down list:

   Up to four tabs are displayed (Detection Settings, Quarantine Settings, Approved Senders, and Blocked Senders) depending on your organization’s configuration. Any settings at this level apply globally across all of your domains.

See “Defining whether settings apply globally, for a domain, or for a group” on page 14.

See “Applying settings for a specific domain” on page 16.

See “Applying settings for a group” on page 16.

Applying settings for a specific domain

For each domain name that is registered for AntiSpam you can override Global Settings and apply different rules and settings to it. You can configure Groups, Detection Settings, Quarantine Settings, Exclusions, and List Management settings.

To apply settings for a specific domain

1. Select Services > Email Services > Anti-Spam.
2. Select the domain from the domains drop-down list.
   
   To reduce the number of domains in the list, you can enter the first three or more characters of the domain name. Only those that contain those starting characters are listed.
   
   Up to five tabs are displayed (Groups, Detection Settings, Quarantine Settings, Exclusions, and List Management) depending on your organization’s configuration.
3. In the Detection Settings and Quarantine Settings pages, ensure that the Use custom settings option is selected. If it is not selected, all fields in these pages remain inactive and unable to be edited.
   
   The fields in these pages inherit the global settings until you make any changes.
   
   When you select Save & Exit on this screen, the changes you make are applied only to the selected domain.
   
   The Groups, Exclusions, and List Management pages are active and editable.
   
   Changes to approved senders and blocked senders lists can only be made at global or group level.
   
   When you select a specific domain to work with, the name of the domain is displayed as a heading:

   See “Defining whether settings apply globally, for a domain, or for a group” on page 14.

   See “Applying global settings” on page 15.

   See “Applying settings for a group” on page 16.


Applying settings for a group

If you have defined a group, you may want to configure the Detection Settings, Approved Senders, and Blocked Senders for the group. In this manner you can
create different groups that use different levels of detection and that respond to
detection in different ways.

To apply settings for a group

1. Select Services > Email Services > Anti-Spam.
2. Select the domain that the group is in, from the domains drop-down list.
3. Select the group from the groups drop-down list.

Four tabs are displayed: Group Members, Detection Settings, Approved
Senders, and Blocked Senders. The name of the domain and group is
displayed in the page heading.

The Detection Settings page presents a further option to Use custom
settings. Unless this is selected, all fields in this page are inactive and cannot
be edited. If this option is selected, all fields become active and inherit the
domain settings until you make any changes. The available settings are the
same as those at global and domain level. The changes you make here are
applied only to the selected group (provided the changes are saved).

See “Defining whether settings apply globally, for a domain, or for a group”
on page 14.

See “Applying global settings ” on page 15.

See “Applying settings for a specific domain” on page 16.

See “Defining groups for AntiSpam” on page 52.


About the Email Submission Client

The Email Submission Client enables a Microsoft Exchange user to mark an email
as spam by moving the email to a spam submission folder. Spam submission is
the process of marking an email as spam by the email user. With spam submission,
the threat research team improves the effectiveness of spam filtering by creating
appropriate rule sets.

The Email Submission Client simplifies the way you submit spam emails to the
threat research team. The Email Submission Client accesses Exchange servers
through a Client Access server. After you deploy the Email Submission Client, it
obtains a list of all the Exchange servers and mailboxes on your network. The Email
Submission Client lets you create a spam submission folder in a user's mailbox or
a user group mailbox. The user copies any email that is identified as spam or
unwanted email to the spam submission folder.
When an email is placed in the spam submission folder, the Client Access server notifies the Email Submission Client about the email. Based on the notification, the Email Submission Client retrieves this email from the spam submission folder. This email is later sent over HTTPS to the threat research team for analysis. The threat research team uses the emails that are submitted for antispam research. As a result of the research, the team can improve the effectiveness of spam filtering by creating appropriate rule sets. Any rules that are created are integrated into messaging security services.

The Email Submission Client is accessed in the portal at **Tools > Downloads**. Under the Email Submission Client section, click the **Download** option to download the Email Submission Client tool.

---

**Note: For further information, refer to these Implementation Guides:**

- Email Submission Client 1.0 Implementation Guide
- Email Submission Client 2.0 Implementation Guide
Detection settings and actions

This chapter includes the following topics:

- Overview of AntiSpam detection settings and actions
- Enabling approved senders lists
- Enabling blocked senders lists
- Enabling spoofed sender detection with SPF
- Enabling spoofed sender detection with DMARC
- How SPF and DMARC affect each other
- Using the dynamic IP block list
- Using the spam matching (signature) system
- Enabling predictive (heuristic) spam detection
- Blocking newsletters
- Allowing newsletters
- Defining a bulk mail address
- Defining a subject line tag
- Frequently asked questions about blocking newsletters

Overview of AntiSpam detection settings and actions

Define which detection methods to use for the AntiSpam service.
You can associate a specific action for the spam emails that are detected by each detection method.

Apply the detection settings at global level, domain level, or group level. In this way, you can use specific detection methods and actions for a specific domain or group.

The available detection settings are described in the following table.

<table>
<thead>
<tr>
<th>Table 2-1 Email AntiSpam detection settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Detection methods</strong></td>
</tr>
<tr>
<td>Approved senders list</td>
</tr>
<tr>
<td>Spoofed Sender Protection (SPF)</td>
</tr>
<tr>
<td>Detection methods</td>
</tr>
<tr>
<td>-------------------</td>
</tr>
</tbody>
</table>
| **Spoofed Sender Protection (DMARC)** | DMARC (Domain-based Message Authentication, Reporting, and Conformance) helps thwart phishing attempts that can lead to security breaches by detecting email sender spoofing. DMARC standardizes how email recipients perform SPF and DKIM email authentication. Organizations publish a DMARC policy that indicates that their emails are protected by SPF, DKIM, or both. The DMARC policy tells a recipient what to do if neither of these authentication methods passes. When you enable DMARC for a domain, inbound email to that domain is verified against the DMARC policy of the reported sender. If DMARC authentication passes, then the message is delivered normally. If DMARC authentication fails, then the message is quarantined or rejected, according to the email sender's policy. If quarantine is not enabled, then message subject lines can be modified to notify recipients that DMARC authentication has failed. You can enable spoofed sender detection for all of your domains or for individual domains. You cannot enable it for individual groups or users.  
See "Enabling spoofed sender detection with SPF" on page 25.  
See "Enabling spoofed sender detection with DMARC" on page 25. |
| **Custom blocked senders list** | You can define a list of IP addresses, domains, or email addresses that you recognize as sources of spam or other unwanted email.  
See “About approved and blocked senders lists” on page 65. |
| **Dynamic IP block list** | The AntiSpam service can detect email from globally known sources of spam. Companies and individuals in the dynamic public block list have demonstrated patterns of junk emailing. The block list is a recognized public block list of IP addresses.  
See "Using the dynamic IP block list" on page 29. |
Table 2-1 Email AntiSpam detection settings (continued)

<table>
<thead>
<tr>
<th>Detection methods</th>
<th>Description</th>
</tr>
</thead>
</table>
| Signaturing system         | A signature is a unique string that defines a specific spam email. This string is used to detect further instances of the email. The signaturing system uses proprietary and commercially-available signature-building engines to create a vast knowledgebase of spam message samples that are currently in email circulation. The signaturing system enables exact matching of spam, and reduces the chances that the scanner stops genuine business emails. In addition, the signaturing system speeds the spam identification process and the message handling process.  
  See “Using the spam matching (signature) system” on page 29. |
| Skeptic™ heuristic engine  | Skeptic™ uses artificial intelligence to create an ever-expanding knowledgebase to identify spam. The heuristics method scores each email against a set of rules. If an email achieves more than a specified score, it is immediately identified as spam.  
  Newsletters can be a burden for organizations. The AntiSpam service distinguishes spam from newsletters. To block unwanted newsletters, you must have the Skeptic™ heuristic detection setting enabled.  
  See “Enabling predictive (heuristic) spam detection” on page 30. |

For each spam detection method, define an action for the spam emails that are detected. The available actions are described here.

Table 2-2 Actions for detected emails

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
</table>
| Append a header but allow the email through | The **Append a header**... actions add a string to the email header. The format for the string is:  
  X-Spam-Flag:YES  
  This string identifies the email as spam and enables further action when it enters your email system or your users’ email client. For example, you can divert the email into a folder that you have set up to receive spam.  
  The detected email is delivered to the recipient’s email inbox. |
Table 2-2  Actions for detected emails (continued)

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Append a header and redirect the email to a</td>
<td>The string is added to the header as described above. The detected email does not reach the intended</td>
</tr>
<tr>
<td>bulk mail address</td>
<td>recipient. The email is redirected to the email address that you specify for bulk email.</td>
</tr>
<tr>
<td>Block and delete the email</td>
<td>The detected email is not sent to the intended recipient's email inbox. The email is deleted.</td>
</tr>
<tr>
<td>Tag the subject line but allow the email</td>
<td>The Tag the subject line… action adds some text that you define to the email's subject line.</td>
</tr>
<tr>
<td>through</td>
<td>The detected email is delivered to the recipient's email inbox.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> When you first configure AntiSpam, it is useful to specify a bulk email address to see that spam is trapped as expected.</td>
</tr>
<tr>
<td>Quarantine the email</td>
<td>The detected email is not delivered to the recipient's email inbox.</td>
</tr>
<tr>
<td></td>
<td>The email is quarantined. Depending on your Spam Manager settings, the recipient may be notified that they have received spam. They may have the option to view it and release it to their inbox.</td>
</tr>
<tr>
<td></td>
<td>If your organization’s AntiSpam service configuration does not include Spam Quarantine, the quarantine option is not available.</td>
</tr>
</tbody>
</table>

The risk that AntiSpam may stop genuine business emails (false-positives) is minimal. See the section in your contract that states the false-positive rates for spam. We recommend that you select the **Block and delete** action with the signaturing and the public block elements methods. If you do not select the **Block and delete**, your mailbox collects a large amount of spam in a short time.

**Enabling approved senders lists**

If you use global, group, or user lists, or a combination of these, you must enable approved senders lists as a detection method.

**Note:** Group Settings and User Settings are not available by default. Contact the Support team to be provisioned with this facility.
To enable approved senders lists

1. Select Services > Email Services > Anti-Spam.
2. Click the Detection Settings tab.
3. In the Approved Senders area, select the appropriate checkbox to enable the approved senders list. The selection depends on which type of listed senders are allowed to bypass the scan: only IP addresses, only domain names and email addresses, or all types of sender (select both boxes).
4. Click Save and Exit.

A confirmation of the setting is displayed.

See “Uploading a group member list for AntiSpam” on page 57.
See “Overview of AntiSpam detection settings and actions” on page 19.

Enabling blocked senders lists

Whether you use global, group, or user lists, or a combination of these, you must enable blocked senders lists. When you enable blocked senders lists, you must define an action for any email that is identified as originating from a blocked sender.

---

**Note:** Group Settings and User Settings are not available by default. Contact the Support team to be provisioned with this facility.

---

To enable blocked senders lists

1. Select Services > Email Services > Anti-Spam.
2. Click the Detection Settings tab.
3. Under Responsive Spam Detection, select the appropriate checkbox to enable the blocked senders list depending on which type of senders in your lists are allowed to bypass the scan: only IP addresses, only domain names and email addresses, or all types of sender (select both boxes).
4. For each Use blocked senders list checkbox that you have selected, select an action for the detected spam from the Action drop-down list.
5. Click Save and Exit.

A confirmation message is displayed.

See “Uploading a group member list for AntiSpam” on page 57.
See “Overview of AntiSpam detection settings and actions” on page 19.
Enabling spoofed sender detection with SPF

Sender Policy Framework (SPF) reduces email spam by detecting sender spoofing, which reduces phishing attempts in which domain spoofing is commonplace. Some organization’s publish an SPF record in their DNS. The SPF record authorizes sending hosts for their domains. The recipient verifies the email sender against the authorized hosts. If verification fails, the email sender is spoofing and the email should not be trusted.

When you use SPF spam detection for a domain, inbound email to your domain is verified against the SPF policy of the reported sender. If the reported sender publishes a hard-fail SPF policy and the inbound email fails SPF verification, the email is blocked and deleted. The block and delete action enforces the sender hard fail policy, which says not to accept emails that are not from my authorized host names. A 5xx error is returned to the sender. Other types of SPF policy, for example soft-fail is ignored.

You can enable SPF for all of your domains or for individual domains. You cannot enable it for individual groups or users.

To enable the spoofed sender detection

1. Click Services > Email Services > Anti-Spam > Detection Settings.
2. Select Global Settings or select a domain from the drop-down list.
3. In the Spoofed Sender Detection section, check the Use SPF check box.
4. Click Save and Exit.

Confirmation of the setting is displayed.

See “Enabling spoofed sender detection with DMARC” on page 25.
See “How SPF and DMARC affect each other” on page 27.

Enabling spoofed sender detection with DMARC

Domain-based Message Authentication, Reporting, and Conformance (DMARC) reduces email spam by detecting sender spoofing, which helps thwart phishing attempts that rely on such spoofing to penetrate an organization’s defenses. DMARC standardizes how email recipients perform SPF and DKIM email authentication, and specifies appropriate actions if authentication fails. Organizations publish a DMARC policy that indicates that their emails are protected by SPF or DKIM authentication or both. The DMARC policy also tells a recipient what to do if neither of these authentication methods passes.

When you enable DMARC for a domain, inbound email to that domain is verified against the DMARC policy of the reported sender. If DMARC authentication passes,
then the message is delivered normally. If DMARC authentication fails, then the message is quarantined, rejected, or delivered normally, according to the email sender's policy. If a message is from a sender on the approved senders list, then DMARC validation is bypassed even when DMARC is enabled.

DMARC senders can choose to use the policy percentage tag (pct) in their policies, which allows senders to phase in and fine-tune their DMARC validation. The pct option allows senders to stipulate that only a certain percentage of messages that meet a particular criterion will have the specified action applied to them. For example, if the sender’s policy includes the name-value pair reject, pct=10, then only ten percent of the messages that fail validation are rejected.

When it is enabled, quarantine is provisioned for all domains in that account. You cannot provision quarantine for a subset of domains in an account. If quarantine is enabled for one of your domains, and the sender’s DMARC policy is quarantine, then messages that fail DMARC validation are quarantined for all of your domains. If the senders use the pct tag in their policies, then only the specified percentage of messages that fail DMARC will be quarantined.

**Note:** If the sender's policy is to quarantine the message but you do not have quarantine provisioned, then you must either enable quarantine or specify Subject Line Text to indicate that this message may be spam.

DMARC requires that a message not only pass DKIM or SPF validation, but also that it passes alignment. To pass alignment for SPF, the message must pass the SPF check. Also, the domain in the From header must also match the domain used to validate SPF. The domain must exactly match for strict alignment, or must share the org name for relaxed alignment. To pass alignment for DKIM, the message must be signed with a valid signature. Also, the d= domain of the valid signature must align with the domain in the From header. The domain must exactly match for strict alignment, or must share the org name for relaxed alignment. DMARC validation ignores DKIM signatures with fewer than 1024 bits because such signatures are too easily forged.

DMARC authentication results and actions (quarantine, reject, or deliver normally) are displayed on the Email Anti-Spam tab's Spam Dashboard Summary. Results and actions are also included in the Email Anti-Spam’s Summary and Detail reports. For messages that fail validation, the reason for the failure is displayed on the Summary tab of the Track and Trace results. Messages that DMARC validates are listed in the Log View tab of the Track and Trace results.
Note: DMARC provides a way for the email recipient to report back to the sender about the messages that pass or fail DMARC evaluation. This reporting functionality is not currently supported. However, the fact that reporting is not supported does not affect the ability of the recipient to do inbound authentication.

To perform its validation, DMARC consults authentication data from the sender, performs SPF and DKIM validation, and then adds the result to the message header as Authentication-Results. This information is added to message headers for the messages that are delivered normally as well as for those that are quarantined. Administrators can make use of this header information for ad hoc reporting or analysis.

You can enable DMARC for some or all of your domains. You cannot exclude specific senders from DMARC authentication, except by adding them to your approved senders list. You cannot enable DMARC for individual groups or users; you can only enable it at the domain level.

To enable spoofed sender detection with DMARC

1. Click Services > Email Services > Anti-Spam > Detection Settings.
2. Select Global Settings or select a domain from the drop-down list.
3. In the Spoofed Sender Detection section, check the Use DMARC check box.
4. Click Save and Exit.

Confirmation of the setting is displayed.

See “Enabling spoofed sender detection with SPF” on page 25.
See “How SPF and DMARC affect each other” on page 27.

How SPF and DMARC affect each other

SPF and DMARC enable email senders to publish the information that email recipients use to verify that senders are who they claim to be. SPF enables email senders to publish a record that authorizes sending hosts for their domains. Recipients then verify the email senders against the authorized hosts. DMARC allows email senders to publish a policy that indicates that their messages are protected by SPF or DKIM or both. The DMARC policy also tells recipients what to do if both of these authentication methods fail.

The SPF and DMARC options can be enabled and disabled independent of each other, though SPF verification is part of DMARC. Even when the SPF validation option is not enabled, if the DMARC validation option is enabled, then SPF validation takes place.
The following table summarizes the interactions between the DMARC and the SPF options. The table also describes the results of enabling and disabling SPF and DMARC in each possible combination.

### Table 2-3  Interaction between the SPF and DMARC spoofed sender detection options

<table>
<thead>
<tr>
<th>Options selected</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Neither SPF nor DMARC checked</td>
<td>No email sender validation is performed.</td>
</tr>
<tr>
<td>SPF checked + DMARC unchecked</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Do SPF validation.</td>
</tr>
<tr>
<td></td>
<td>■ If SPF validation fails and the sender has a hard-fail SPF policy, the message is blocked and deleted, and no further action is taken.</td>
</tr>
<tr>
<td></td>
<td>■ If SPF validation fails and the sender has a soft-fail or other SPF policy, then SPF verification is ignored.</td>
</tr>
<tr>
<td></td>
<td>■ If SPF validation passes, deliver normally.</td>
</tr>
<tr>
<td>SPF checked + DMARC checked</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Do SPF validation.</td>
</tr>
<tr>
<td></td>
<td>■ If SPF validation fails and the sender has a hard-fail SPF policy, the message is blocked and deleted, and no further action is taken.</td>
</tr>
<tr>
<td></td>
<td>■ If SPF validation fails and the sender has a soft-fail or other SPF policy, then SPF verification is ignored.</td>
</tr>
<tr>
<td></td>
<td>■ Do DKIM validation and save the results for DMARC.</td>
</tr>
<tr>
<td></td>
<td>■ Do DMARC validation, and take the action that is specified in the sender's DMARC policy if both the SPF and the DKIM validations fail.</td>
</tr>
<tr>
<td>SPF unchecked + DMARC checked</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Do SPF validation, but don’t take any immediate action, even if it fails.</td>
</tr>
<tr>
<td></td>
<td>■ Do DKIM validation and save the results for DMARC.</td>
</tr>
<tr>
<td></td>
<td>■ Do DMARC validation, and take the action that is specified in the sender's DMARC policy if both the SPF and the DKIM validations fail.</td>
</tr>
</tbody>
</table>

### Notes

- An SPF pass means that the sender publishes an SPF policy, and the message passes the SPF check.
- A DKIM pass means that the sender publishes a DKIM policy, the message contains a DKIM signature, and the message passes the DKIM check.
- A DMARC pass means that either:
SPF passes and the message envelope sender matches the message’s sender (strict or relaxed).

OR

DKIM passes and the signing domain matches the message’s sender (strict or relaxed).

See “Enabling spoofed sender detection with SPF” on page 25.

See “Enabling spoofed sender detection with DMARC” on page 25.

See “Overview of AntiSpam detection settings and actions” on page 19.

Using the dynamic IP block list

The dynamic IP block list is a public block list that contains information about known spammers. The AntiSpam service uses the dynamic IP block list as part of its protection.

To enable the use of a public block list

1 Select Services > Email Services > Anti-Spam.

2 Click the Detection Settings tab.

   In the Responsive Spam Detection area, check the Dynamic IP public block list box.

3 Specify an Action from the drop-down list, to be used for any emails sent by senders on the public block list.

4 Click Save and Exit.

   A confirmation of the settings is displayed.

See “Overview of AntiSpam detection settings and actions” on page 19.

Using the spam matching (signature) system

The signaturing system uses proprietary and commercially available signature-building engines to create a vast knowledgebase of known spam messages currently in email circulation. A signature is a unique string of bits that define a specific spam email, which can then be used to detect further instances of the email. This enables exact matching of spam, significantly reducing chances of false-positives as well as speeding identification and message-handling.
To enable the use of the signaturing system

1. Select Services > Email Services > Anti-Spam.
2. Click the Detection Settings tab.
3. In the Responsive Spam Detection area, select the Use signaturing system checkbox.
4. Select an Action from the drop-down list, to be used for any emails that the signaturing system finds.
5. Click Save and Exit.

A confirmation of the setting is displayed.

See “Overview of AntiSpam detection settings and actions” on page 19.

Enabling predictive (heuristic) spam detection

The Skeptic™ heuristics detection method differs from the signaturing system – it uses predictive technology instead of reactive technology. The predictive nature of Skeptic™ targets unknown spam threats and suspicious emails.

Skeptic™ scores each email against a set of rules. If an email achieves more than a specified score, it is identified as spam.

The Skeptic™ heuristics detection method helps to identify those spam emails that change most frequently, such as unsuitable or fraudulent mailings. Many organizations block and delete the suspicious emails that are detected through Skeptic™. However, due to the predictive nature of this method, you may want to quarantine such emails.

The Skeptic™ heuristics detection method also enables you to block newsletters.

To enable the use of Skeptic™

1. Select the Services > Email Services > Anti-Spam > Detection Settings tab.
2. In the Predictive Spam Detection area, select the Use Skeptic heuristics checkbox.
3. To block newsletters, check the Use newsletter detection checkbox.
4. Select an Action from the drop-down list, to be used for any emails that Skeptic finds.
5. Click Save and Exit.

Confirmation of the setting is displayed.
Blocking newsletters

You can block newsletters globally, for a domain, or for a group.

To block newsletters globally

1. Select the Services > Email Services > Anti-Spam > Detection Settings tab.
2. Ensure that Global Settings is selected in the drop-down list at the top of the page.
3. In the Predictive Spam Detection area, ensure that the Use Skeptic heuristics checkbox is checked.
4. To block newsletters, check the Use newsletter detection checkbox.
5. Select an Action from the drop-down list, to be used for any emails that Skeptic finds.
6. Click Save and Exit.

Confirmation of the setting is displayed.

To block newsletters for a domain

1. Select the Services > Email Services > Anti-Spam > Detection Settings tab.
2. Select the required domain from the drop-down list at the top of the page.
3. In the Predictive Spam Detection area, ensure that the Use Skeptic heuristics checkbox is checked.
4. To block newsletters for the selected domain, check the Use newsletter detection checkbox.
5. Select an Action from the drop-down list, to be used for any emails that Skeptic finds.
6. Click Save and Exit.

Confirmation of the setting is displayed.

To block newsletters for a group

1. Select the Services > Email Services > Anti-Spam > Detection Settings tab.
2. Select the domain that the group belongs to from the drop-down list at the top of the page.
3. Select the required group from the groups drop-down list.
4 In the **Predictive Spam Detection** area, ensure that the **Use Skeptic heuristics** checkbox is checked.

5 To block newsletters for the selected domain, check the **Use newsletter detection** checkbox.

6 Select an **Action** from the drop-down list, to be used for any emails that Skeptic finds.

7 Click **Save and Exit**.

   Confirmation of the setting is displayed.

---

**Allowing newsletters**

You can allow newsletters globally, for a domain, or for a group.

**To allow newsletters globally**

1 Select the **Services > Email Services > Anti-Spam > Detection Settings** tab.

2 Ensure that **Global Settings** is selected in the drop-down list at the top of the page.

3 In the **Predictive Spam Detection** area, uncheck the **Use newsletter detection** checkbox.

4 Click **Save and Exit**.

   Confirmation of the setting is displayed.

**To allow newsletters for a domain**

1 Select the **Services > Email Services > Anti-Spam > Detection Settings** tab.

2 Select the required domain from the drop-down list at the top of the page.

3 In the **Predictive Spam Detection** area, uncheck the **Use newsletter detection** checkbox.

4 Click **Save and Exit**.

   Confirmation of the setting is displayed.

**To allow newsletters for a group**

1 Select the **Services > Email Services > Anti-Spam > Detection Settings** tab.

2 Select the domain that the group belongs to from the drop-down list at the top of the page.
3. Select the required group from the groups drop-down list.

4. In the **Predictive Spam Detection** area, uncheck the **Use newsletter detection** checkbox.

5. Click **Save and Exit**. Confirmation of the setting is displayed.

### Defining a bulk mail address

If a spam detection method includes the action to **Append a header and redirect to a bulk mail address**, you must define the address to which the spam mail is redirected.

**To define a bulk email address**

1. Select **Services** > **Email Services** > **Anti-Spam**.
2. Click the **Detection Settings** tab.
3. In the **Bulk Mail Address** area, enter the email address to redirect the spam mail to.

   This field is inactive unless one of the spam detection actions is **Append a header and redirect to a bulk mail address**.

4. Click **Save and Exit**. Confirmation of the setting is displayed.

See “Overview of AntiSpam detection settings and actions” on page 19.

### Defining a subject line tag

You can define the text that is used in the subject line of a suspected spam email when the action **Tag the subject line but allow mail through** is selected. The default tag is ‘SPAM:’ as a prefix to the subject line. You can define whether to put the tag before or after the subject line text.

**To define a subject line tag**

1. Select **Services** > **Email Services** > **Anti-Spam**.
2. Click the **Detection Settings** tab.
3. In the **Subject Line Text** area, enter the text to appear on the subject line of emails tagged as spam.

   This field is inactive unless the **Predictive Spam Detection** action is **Tag the subject line but allow mail through**.
4 Select where to place the inserted text by selecting one option from:
   ■ Put this text in front of the subject line
   ■ Put this text at the end of the subject line
5 Click Save and Exit.
   A confirmation of the setting is displayed.

See “Overview of AntiSpam detection settings and actions” on page 19.

Frequently asked questions about blocking newsletters

The following answers may help you understand how you can use AntiSpam to block newsletters.

Table 2-4 Newsletters FAQ

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>What is the difference between email spam and email newsletters?</td>
<td>Spam is defined as any unsolicited commercial email from unknown sources. The sender obtains the email address without the recipient's approval. Examples include phishing emails, advance-fee fraud scams (419s), and emails touting pharmaceuticals. Newsletters are commercial emails. To receive a newsletter you need to subscribe to a mailing list. You may opt in unwittingly as part of a software installation, download registration, or membership registration. Examples of Web sites that opt users into email newsletters include Facebook, LinkedIn, and updates from company Web sites.</td>
</tr>
<tr>
<td>Why do I receive newsletters that I did not request?</td>
<td>You may have opted into an email newsletter without realizing it. A company may pass your details to third parties unless you actively select an option to stop it doing so. If you do not opt out, you indirectly authorize the sender.</td>
</tr>
</tbody>
</table>
# Newsletters FAQ (continued)

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>How can I stop receiving emails from a third party?</td>
<td>Click the <em>unsubscribe</em> link that is provided in the newsletter. Unsubscribing can be time consuming – especially if you have signed up to multiple third-party newsletters. Be aware that some spam messages may use an “unsubscribe” link to harvest your email address when you click on it.</td>
</tr>
<tr>
<td>How can AntiSpam help me block newsletters?</td>
<td>AntiSpam can differentiate between spam and newsletters. You may want to eradicate all newsletters from your inbox. To help you block all newsletters, there is an option to block newsletters at global, domain or group level.</td>
</tr>
<tr>
<td>How do I block newsletters?</td>
<td>You configure newsletter detection in the portal. Go to <strong>Services &gt; Email Services &gt; Anti-Spam &gt; Detection Settings</strong>. Activate the service at global level, domain level, or group level.</td>
</tr>
<tr>
<td>Can I still receive selected newsletters if I block newsletters?</td>
<td>Yes. You can add the sender of required newsletters to your approved senders list.</td>
</tr>
</tbody>
</table>
Managing spam quarantine

This chapter includes the following topics:

- Overview of quarantine settings
- Configuring notifications
- User notification controls
- Notification content
- Enabling users to request approved senders
- Troubleshooting active summary notifications
- Notifying users when an alias is changed
- Defining Quarantine Administrators
- Defining Spam Manager password controls
- About Spam Manager password policies
- Configuring a Spam Manager password policy
- Making your Acceptable Use Policy (AUP) available
- Defining what is visible in summary notifications
- Activating Spam Manager

Overview of quarantine settings

The spam mail that the AntiSpam service detects is held in Spam Manager. From there the mail can be viewed, released to the original recipient’s inbox, or deleted. Depending on the deployment policy that you choose, individual users or other nominated individuals can handle the messages in Spam Manager. The emails in
Spam Manager can be reviewed regularly or checked only occasionally for specific messages.

Quarantine settings can be defined to apply at global and domain level.

The quarantine settings you can define within the portal are described in the following table.

### Table 3-1  
**Email AntiSpam quarantine settings**

<table>
<thead>
<tr>
<th>Quarantine settings</th>
<th>More information</th>
</tr>
</thead>
</table>
| Specifying notifications                    | Specify whether, when an account is created, a welcome message is generated and summary notifications are enabled. Notifications provide information to your users and ask them to register with and log on to Spam Manager. You can also specify whether the users should receive active summary notifications. Such notifications contain **Release** links to release the email directly from the notification.  
See “Configuring notifications” on page 38.  
See “User notification controls” on page 40.  
See “Notification content” on page 40. |
| Defining a default language for Spam Manager notifications | Specify the default language for the content of welcome messages and notifications.  
See “Configuring notifications” on page 38. |
| Defining Quarantine Administrators           | Quarantine Administrators are users of Spam Manager who have extended privileges to perform administrative functions in Spam Manager.  
See “Defining Quarantine Administrators” on page 43. |
| Approved sender request facility            | Specify whether your users can request that senders of suspect emails can be added to the organization’s global approved senders list.  
See “Enabling users to request approved senders” on page 41. |
| Aliases                                     | Specify whether your Spam Manager users are informed when the Quarantine Administrator in Spam Manager creates aliases.  
For example, if a user has multiple email addresses, each with their own Spam Manager account, they can be aliased to a single account. The spam that is sent to any of their email addresses is managed using a single Spam Manager account.  
See “Notifying users when an alias is changed” on page 43. |
Table 3-1  Email AntiSpam quarantine settings (continued)

<table>
<thead>
<tr>
<th>Quarantine settings</th>
<th>More information</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Password controls</strong></td>
<td>Password controls are used to enable and enforce your password policy for Spam Manager. You can select from three default templates to form the basis for a password policy. See “Defining Spam Manager password controls” on page 44. See “About Spam Manager password policies” on page 45.</td>
</tr>
<tr>
<td><strong>Acceptable Use Policy</strong></td>
<td>You can make your Acceptable Use Policy (AUP) available online for your users to read by a link in Spam Manager and also in summary notifications. See “Making your Acceptable Use Policy (AUP) available” on page 49.</td>
</tr>
<tr>
<td><strong>Visibility</strong></td>
<td>You can control the access that your users have to the information in their quarantined emails. You can select the following:</td>
</tr>
<tr>
<td></td>
<td>■ Users can view the subject lines of the emails in Spam Manager</td>
</tr>
<tr>
<td></td>
<td>■ Users can preview the message content in Spam Manager</td>
</tr>
<tr>
<td></td>
<td>■ Users can delete messages within Spam Manager</td>
</tr>
<tr>
<td></td>
<td>■ Include subject line in summary notifications</td>
</tr>
<tr>
<td></td>
<td>Summary notifications are also known as digest notifications. See “Defining what is visible in summary notifications” on page 49.</td>
</tr>
</tbody>
</table>

**Note:** Depending on your organization’s configuration of the AntiSpam service, you may not have access to the quarantine service. Therefore, the Quarantine Settings pages are not visible in the portal. For further details, contact the Support team.

See also Spam Manager Quarantine Administrator Guide
See “About deploying Spam Manager” on page 84.

### Configuring notifications

When you create an account, you can specify whether a welcome message is generated and whether summary notifications are enabled.

Welcome messages ask users to register with and log on to Spam Manager.

Summary notifications contain a list of received spam emails. They may provide a link for the user to log on to Spam Manager to view them. Active summary notifications contain **Release** links, for users to release an email directly from the
notification without repeatedly logging on to Spam Manager. If User Settings are enabled, the Envelope Sender link enables users to add the address to an allowed or blocked senders list.

If welcome messages and notifications are not sent, deployment is silent; that is, a designated Quarantine Administrator accesses the user’s Spam Manager account on the user’s behalf.

To configure Spam Manager notifications

1. Select Services > Email Services > Anti-Spam.
2. Click the Quarantine Settings tab.
3. In the Notifications area, check Users receive welcome messages and summary notifications to enable this feature.

Typically, this setting to send welcome messages and summary notifications is applied to all new accounts that are created in Spam Manager. This notification setting can be overridden when a Quarantine Administrator creates an account. Also, where notifications are enabled for a Spam Manager user’s account, that user may also be able to switch notifications off themselves.

4. If you have selected to send notifications, specify the frequency with which summary notifications are sent, by selecting an option from the drop-down list.

   This setting only affects the default configuration for new accounts. If this setting is changed after the activation of Spam Manager, it does not affect existing accounts.

5. Specify the default language for the welcome messages and notifications that are triggered by Spam Manager.

   If a user selects a different language for the Spam Manager display, the default setting for notifications is overridden.

   Spam Manager is not associated with a specific domain or client. Spam Manager can detect the appropriate language for the logon screen using the Web browser’s localization settings.

6. Click Save and Exit.

   A confirmation message is displayed.

---

**Note:** You can permit new users to override these notification settings if required.

See “User notification controls” on page 40.

See “Notification content” on page 40.
User notification controls

The **Users can override notification defaults** setting determines whether users can override the default notification setting. If the setting is enabled, users are given notification options in their Spam Manager accounts.

**Note:** This setting only affects the default configuration for new accounts and does not affect existing accounts.

To permit users to override default notification settings

1. Select **Services > Email Services > Anti-Spam**.
2. Select **Quarantine Settings**.
3. Check the **Users can override notification defaults** checkbox to permit users to amend their notification settings, if required.

See “Configuring notifications” on page 38.

Notification content

The notification content setting enables users to receive active summary notifications. Active summary notifications enable users to release blocked emails directly into their inbox from the notifications without continually logging on to Spam Manager.

When active summary notifications are enabled, the notification email that is sent contains the same information as the regular Spam Manager notification: subject line, date, and envelope sender—the sender’s actual email address, rather than the Reply-To address. If User Settings are enabled on your domain, click the link to add this envelope sender address to your allowed or blocked senders lists if required. A **Release** link appears next to each spam email.

If a user receives active summary notifications, you can disable access to their Spam Manager accounts. An account is still created for them, which a Quarantine Administrator can manage, but the user need have no visibility of it. If access to Spam Manager accounts is disabled, those users’ notifications do not contain a link to log on to Spam Manager.

The **Release** link in active summary notifications is only displayed in notifications where email clients allow HTML. This is especially pertinent on mobile devices. If this setting is enabled for users without HTML email, their notifications do not contain the Release link. In this case, it is advisable to let users access their Spam Manager accounts or designate a Quarantine Administrator to manage their spam email.
For security reasons, a user can only release an email once from an active summary notification. It prevents a malicious user from releasing an email multiple times, thereby performing a denial of service (DOS) attack. The email can be released multiple times from Spam Manager. Or the Quarantine Administrator can release it on behalf of the user.

Active summary notifications can be set for the whole organization or per domain.

By default, active summary notifications are disabled.

For users to receive active summary notifications, ensure that the Notifications setting allows users to receive notifications.

To enable active summary notifications

1 Select Services > Email Services > Anti-Spam.
2 Select the Quarantine Settings tab.
3 In the Notification content section, ensure the box Users can release emails directly from notifications is checked.
4 Define whether or not users can access Spam Manager using the Disable access to Spam Manager for users checkbox.
5 Click Save and Exit.

A confirmation message is displayed.

See “Configuring notifications” on page 38.

See “Troubleshooting active summary notifications” on page 42.

Enabling users to request approved senders

You can enable Spam Manager users to request that the sender of an email that is identified as spam is added to the organization’s global approved senders list. Then, the user has the option to request an approved sender when they release the email from Spam Manager.

Note: If your users control their own approved and blocked senders lists at user level in Spam Manager, the Approved sender request facility does not need to be enabled.

To enable users to request approved senders

1 Select Services > Email Services > Anti-Spam.
2 Select Quarantine Settings.
3 To enable users to request additions to the approved senders list, in the **Approved sender request facility** section.

4 Enter the address to which approved senders list requests are sent. This address should be the address of the person who is responsible for managing the approved senders lists in the portal.

5 Click **Save & Exit**. The address is validated to check that it is a valid email address format and has a domain that belongs to you.

See “Uploading a group member list for AntiSpam” on page 57.

### Troubleshooting active summary notifications

<table>
<thead>
<tr>
<th>Issue</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>A user has tried to release an email, but is directed to the Spam Manager logon page</td>
<td>The user’s Spam Manager account may have been deleted. The user can still have an active summary notification in their inbox. If a release link is clicked, Spam Manager detects that there is no such account and redirects them to the logon page.</td>
</tr>
<tr>
<td>A user receives standard spam notification emails instead of active ones</td>
<td>If a new user has never logged into Spam Manager and set up a password, they receive the standard notification. Once they log on for the first time, the user will receive active summary notifications in future.</td>
</tr>
<tr>
<td>Some entries in a user’s active summary notification do not have a release link</td>
<td>If you enable active summary notifications in the portal before a scheduled notification is sent out, some emails do not have the release link. This is because the emails were flagged as spam before the feature was enabled and the release link was not assigned to them. All subsequent emails within the active summary notifications contain the release link.</td>
</tr>
<tr>
<td>A Spam Manager Quarantine Administrator clicks the release link for another user’s account and a message says that the email has been deleted.</td>
<td>If the email has not been deleted from Spam Manager, it is likely that the Administrator revoked access for that user’s account since the active summary notification was sent out.</td>
</tr>
</tbody>
</table>
| A user’s email cannot be released                                       | ■ The email has already been deleted.  
■ The quarantine period has expired.  
■ The user’s access permissions have been revoked.  
■ Active summary notifications have been disabled since the notification was sent, or some other change to the Spam Manager configuration has been made that causes the release not to be possible. |
See “Notification content” on page 40.
See “Configuring notifications” on page 38.

Notifying users when an alias is changed

Aliases are used to:

■ Direct all spam that is sent to a user with multiple email addresses to a single Spam Manager account.

■ Manage spam sent to a distribution list email address, using a single Spam Manager account.

By their nature, aliases operate in the background and users check any spam using Spam Manager as required. If Administrators make any changes to aliases, it may be useful for the users who are affected to be made aware of those changes.

To notify users when a change is made to an alias

1 Select Services > Email Services > Anti-Spam.

2 Select Quarantine Settings.

3 In the Aliases section, check the box Users are always informed when administrators change settings which affect their aliases.

4 Click Save and Exit.

Defining Quarantine Administrators

Quarantine Administrators are users of Spam Manager who have extended privileges. These privileges allow them to perform some administrative functions in Spam Manager, including:

■ Viewing details of Spam Manager accounts

■ Creating accounts

■ Deleting accounts

■ Creating aliases and account groups to direct the spam of a distribution list or group of users to a single account

■ Logging on to another user's Spam Manager account and managing their spam.

You can enter up to 100 Quarantine Administrator email addresses.
To define Quarantine Administrators

1. Select Services > Email Services > Anti-Spam.
2. Select Quarantine Settings.
3. Enter the email addresses of the Quarantine Administrators. Multiple addresses must be separated with a semi-colon.

Note: The Spam Manager Quarantine Administrator Guide describes the Quarantine Administrator role and tasks.

Defining Spam Manager password controls

This procedure describes how to ensure that all newly created users must change their passwords when they first use the service. It also explains how to force an individual user to change their password.

To define Spam Manager password controls

1. Select Services > Email Services > Anti-Spam.
2. Select Quarantine Settings.
3. In the Password Controls section, under Password policy, the current policy in use is displayed. This is Basic, Standard, Enhanced, or Custom.

   Custom is displayed if any changes have been made to the default settings inserted by any of the templates.

4. Check Initial password change.

   Any new users that are created after you check this box must change their password when they first log on to Spam Manager. This new password must comply with the password policy that you have put in place.

   When you enable this option, the password change is not enforced for any accounts already in existence, even if they have not yet logged on to Spam Manager.

5. To force an individual user to change their password, enter their email address in the box, and select the Single account password change option. You must then click the Change button to ensure the password change is enforced.

   When the change is successful, a confirmation message is displayed to confirm that the "Single account password has been changed".
6 To force all users to change their passwords when they next log on, select the All accounts password change option. You must then click the Change button to ensure the password change is enforced.

A warning pop-up is displayed to confirm your choice: “This will reset the passwords on all accounts. Do you wish to continue?”. You must select OK to continue, or Cancel. If you select OK and the changes are successful, a confirmation message is displayed to confirm that "All account passwords have been changed."

7 Once you have completed all of the configuration items on this screen, select Save & Exit.

See “Configuring a Spam Manager password policy” on page 47.

About Spam Manager password policies

Password controls are used to enable and enforce your password policy for Spam Manager. You can select from three default templates to form the basis for a password policy.

These policies are intended as a starting guideline only. We recommend that you customize these settings to your organization’s requirements and to fit in with your Acceptable Use and Security policies.

Basic These settings are for minimal security and would (for example) permit weak passwords to be used which can be easily guessed or cracked. This setting is the default setting for the system when it is first provisioned. We recommend that you adjust these settings to your requirements, or select the Standard or Enhanced security settings level.

Standard These settings offer increased security, which you may consider to be sufficient for your requirements. This setting includes mandatory numeric characters in passwords. The security levels of some of the settings have increased values.

Enhanced These settings are for enhanced security. All of the features are turned on. The security levels of appropriate items are set to an advanced security level. The system still maintains a manageable level of usability.

See Table 3-5 on page 46.

The following tables show the default password settings.
### Table 3-3  Character requirements

<table>
<thead>
<tr>
<th></th>
<th>Basic</th>
<th>Standard</th>
<th>Enhanced</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimum characters required in a password</td>
<td>8</td>
<td>8</td>
<td>12</td>
</tr>
<tr>
<td>Character requirements – Alphabetic</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Character requirements – Numeric</td>
<td>x</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Character requirements – Non-alphanumeric</td>
<td>x</td>
<td>x</td>
<td>✓</td>
</tr>
</tbody>
</table>

### Table 3-4  Repeated characters and sequences in passwords

<table>
<thead>
<tr>
<th></th>
<th>Basic</th>
<th>Standard</th>
<th>Enhanced</th>
</tr>
</thead>
<tbody>
<tr>
<td>Max length of sequences of repeated characters</td>
<td>4</td>
<td>4</td>
<td>2</td>
</tr>
<tr>
<td>Max number of characters in alphabetic, numeric, or keyboard order</td>
<td>Not Set</td>
<td>Not Set</td>
<td>3</td>
</tr>
</tbody>
</table>

### Table 3-5  Other content in passwords

<table>
<thead>
<tr>
<th></th>
<th>Basic</th>
<th>Standard</th>
<th>Enhanced</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use of words in a dictionary (including common substitutions)</td>
<td>Allowed</td>
<td>Not Allowed</td>
<td>Not Allowed</td>
</tr>
<tr>
<td>Use of part of the user email address (including common substitutions)</td>
<td>Not Allowed</td>
<td>Not Allowed</td>
<td>Not Allowed</td>
</tr>
</tbody>
</table>

### Table 3-6  Re-use and changes

<table>
<thead>
<tr>
<th></th>
<th>Basic</th>
<th>Standard</th>
<th>Enhanced</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of password resets before a user can re-use the same password</td>
<td>3</td>
<td>5</td>
<td>20</td>
</tr>
<tr>
<td>Maximum number of password changes in 24 hours</td>
<td>10</td>
<td>10</td>
<td>5</td>
</tr>
</tbody>
</table>
### Table 3-7  Password expiry

<table>
<thead>
<tr>
<th></th>
<th>Basic</th>
<th>Standard</th>
<th>Enhanced</th>
</tr>
</thead>
<tbody>
<tr>
<td>Password expiry time</td>
<td>90 days</td>
<td>30 days</td>
<td>30 days</td>
</tr>
<tr>
<td>Time before expiry to alert users</td>
<td>7 days</td>
<td>7 days</td>
<td>7 days</td>
</tr>
</tbody>
</table>

### Table 3-8  Spam Manager lockouts (Standard Accounts)

<table>
<thead>
<tr>
<th></th>
<th>Basic</th>
<th>Standard</th>
<th>Enhanced</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of incorrect password entries before lockout</td>
<td>100</td>
<td>20</td>
<td>9</td>
</tr>
<tr>
<td>Lockout period</td>
<td>30 minutes</td>
<td>4 hours</td>
<td>1 day</td>
</tr>
</tbody>
</table>

### Table 3-9  Spam Manager lockouts (Administrator accounts)

<table>
<thead>
<tr>
<th></th>
<th>Basic</th>
<th>Standard</th>
<th>Enhanced</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of incorrect password entries before lockout</td>
<td>20</td>
<td>10</td>
<td>3</td>
</tr>
<tr>
<td>Lockout period</td>
<td>1 hour</td>
<td>8 hours</td>
<td>Permanent</td>
</tr>
</tbody>
</table>

See “Configuring a Spam Manager password policy” on page 47.

### Configuring a Spam Manager password policy

Three preset password policies are available: Basic, Standard, and Enhanced. See “About Spam Manager password policies” on page 45.

The settings for the currently selected policy are shown in Anti-Spam > Quarantine Settings > Password Controls > Password policy. The custom policy is displayed if any changes you make changes to the default settings provided by the three template policies.

**To configure a Spam Manager password policy**

1. Select **Services > Email Services > Anti-Spam**.
2. Select **Quarantine Settings**.
3. Click **Configure password policy**.
4 Select the radio button for the template to be used as a starting point for your password policy: Basic, Standard, or Enhanced. The page is populated with the default settings for that policy. If this is the first time of viewing this configuration screen since the service was provisioned, the Basic setting is probably already selected. To change this, select Standard or Enhanced. To enable the policy settings to be editable, check the Customize selected policy checkbox.

5 Specify the minimum length for your users’ passwords, using the drop-down list in the Character requirements section. The character types that are required in passwords can be selected by checking the boxes - alphabetic, numeric and non-alphanumeric characters. If a box is not checked, that type of character can still be used in passwords, but its use is not enforced.

6 Character repetition controls the number of times a particular character is repeated (for example, dddd). Specify the maximum number of repeated characters that are allowed in passwords by using the drop-down list.

7 Character sequences controls the number of alphabetic (for example defg), numeric (for example 4567), and keyboard (for example qwerty) characters which are allowed in sequence. Select the maximum number of characters in the sequence that can be used by using the drop-down list.

These character sequences take into account several languages, which includes English, where they affect the alphabet or keyboard layout.

8 From the drop-down list, select whether any words in a standard dictionary can be used in passwords. Also select whether a user can include in their password part of the email address they use when logging on to Spam Manager.

Both of these conditions include substituting characters with commonly used alternatives. Examples include the use of the number 3 for the letter E, or the use of the number 1 instead of the letters I or L.

9 Set the options for reuse of the same password, and how frequently users can reset their password. You can use these options to prevent users from resetting their password repeatedly until they can use the password that they began with.

10 Password expiry settings are selected using the drop-down lists. The password expiry time is the time that elapses after a password is set up until it expires. When it expires, the user is allowed to log on using the old password, but is immediately prompted to change it. It can be helpful to prompt users in advance of their password expiring, to give them the opportunity to think of a new password. Set this advance warning time as required.
11 When a user or administrator logs on to Spam Manager, you can limit the number of attempts to key in the correct password. This is to stop password cracking systems from persisting in trying random passwords until they gain access to the system. When the user or administrator is locked out, they cannot gain access to Spam Manager until the lockout expires, even if they use the correct logon credentials.

The most extreme setting for the administrator lockout is Permanent. Administrators who are locked out in this way must contact the Support team to have their account unlocked before they can log on to Spam Manager.

12 Select **Save & Exit** to apply the password control settings. You are returned to the **Password Controls** configuration screen.

See “About Spam Manager password policies” on page 45.

### Making your Acceptable Use Policy (AUP) available

You can make your Acceptable Use Policy (AUP) available online for your users to read by a link in Spam Manager and also in summary notifications.

**To make your Acceptable Use Policy available**

1 Select **Services > Email Services > Anti-Spam**.
2 Select **Quarantine Settings**.
3 In the **Acceptable Use Policy** section, check **Users can view your company Acceptable Use Policy (AUP)**.
4 In the field labeled **Specify URL link to your AUP**:, enter the URL for the location of the AUP document.
5 To specify where to place the link to the AUP, check one or both of the following: **Spam Manager** and **Email Notifications**.
6 Click **Save & Exit** to apply the settings.

### Defining what is visible in summary notifications

Spam Manager users can view the subject lines of emails, preview email text content, and delete emails. In summary notifications, the subject line of emails can be displayed.

These options are particularly relevant in countries where legislation does not allow these email components to be displayed if the recipient has not read the whole
email. In these countries these items must not be viewed without the email being received in the normal way.

To define what is visible in summary notifications
1. Select Configuration > Email Services > Anti-Spam.
2. Select Quarantine Settings.
3. In the Visibility section, check the items that you want to be visible to your users.
4. Click Save & Exit to apply the settings.

Activating Spam Manager

Once we has provisioned your organization with Spam Manager and you have completed the preparation, configuration, communication, and account creation stages, you can activate Spam Manager for your selected domains.

Note: You are advised not to apply the Quarantine the mail action to the Signaturing System detection method. This technology has an extremely low false-positive rate and significantly reduces the number of messages directed to Spam Manager accounts. The suggested action for this detection method is Block and delete the mail.

To activate Spam Manager
1. Log on to the portal.
2. Select Services > Email Services > Anti-Spam.
3. In the Detection Settings tab, either:
   - Activate Quarantine settings for all domains, select Global Settings from the drop-down list
   - Activate Quarantine settings for an individual domain, select the domain from the drop-down list and ensure that the Use custom settings option is selected.
     You can activate any of the domains that you have told us about.
4. For spam identified by a particular detection method to be sent to Spam Manager, select Quarantine the mail from the Action drop-down list below that detection method.
5 If you use custom settings for individual domains, repeat steps 2 and 3 for all domains that you want to activate.

6 Click **Save**.

---

**Note:** If the **Quarantine the mail** option does not appear as an action for the selected domain, check that the domain was included in the list given to us. Refer any queries to your client services representative.
This chapter includes the following topics:

- Defining groups for AntiSpam
- Viewing your AntiSpam groups
- Creating an AntiSpam group
- Deleting an AntiSpam group
- Editing an AntiSpam group manually
- Downloading an AntiSpam group member list
- Uploading a group member list for AntiSpam
- Uploading a global or group list to the portal for AntiSpam

Defining groups for AntiSpam

Defining groups enables you to apply specific detection settings, actions for suspect mail, and approved and blocked senders lists for the members of a group.

- A group consists of a number of email addresses within a domain.
- You cannot define a group whose members are in different domains.
- An address can only belong to one group.
- You can define an unlimited number of groups.
- Groups can contain one or more addresses
- You can assign an unlimited number of addresses across all of your groups.

When a group is defined, a Groups drop-down list becomes available alongside the Domains drop-down list.
When you select a group from the list, the settings relevant to groups are presented under the following tabs: **Group Members**, **Detection Settings**, **Approved Senders**, and **Blocked Senders**. The **Groups** tab is available at domain level and provides a summary of the settings for the groups in the selected domain.

**Note:** Group Settings are not available by default. Contact the Support team to be provisioned with this facility.

**To define a group**

1. From the **Global Settings** drop down list, select a domain name.
2. Click on the **Groups** tab.
3. Click **Create new group**. The Create Group dialog box is displayed.
4. In the **Create Group** dialog box, in the **Group Name** box, type a name.
5. To find email addresses to add to the group, enter them in the **Search Email Addresses** box and click **Search**. Results are displayed in the **Available Email Addresses** box.
6. Select one or more email addresses from the search results and click the **Add to group**. The addresses are displayed in the **Group Members** list.
7. Click **Save** to create the group and confirm its members.

**Viewing your AntiSpam groups**

Once you have set up groups, you can inspect them and their members in the following ways. These procedures explain how to view groups, search within them and sort search results.

**To view your existing groups**

1. Select **Services > Email Services > Anti-Spam**.
2. From the domains drop-down list, select the domain the group is in.
3. Click the **Groups** tab
   
   The **Groups** tab is only available at domain level.
4. The groups that have been defined for the selected domain are listed, along with the number of group members in each.

   The **Domain** and **Exclusion** entries are always present in the list. The group counter includes these entries.
To navigate to a specific group
◆ Use the Previous and Next navigation controls and scroll through the list.

To search for a group that contains a specific email address
◆ Use the Find Email Address search box. Enter the first part of the email address and click Search. The group is listed that contains the email address.

To show all results again after a specific search
◆ Leave the search box blank and click Search.

To display the group members for a group
◆ Click the name of the group. The Group Members page is displayed.

   Email addresses that are marked with *, are users who have been granted control of their personal user approved and blocked senders lists.

To sort the entries
◆ Click on the Group or Group Members column headings, as required.

To change the number of entries that are displayed on the page
◆ Use the Entries per page drop-down list.

Creating an AntiSpam group

For each domain name you maintain, you can create user groups consisting of selected email addresses.

To create a group
1 Select Services > Email Services > Anti-Spam.
2 From the domains drop-down list, select the domain to create the group for.
3 Click the Groups tab.
4 Click Create new group.
   The Create Group window is displayed.
5 Enter a name for the group in the Group Name box.
   The group name must not be longer than 50 characters. Group names can only contain alphanumeric characters and spaces.
6  To display the email addresses in the domain, leave the search box blank and click **Search**.

   The users in the domain are listed in the **Available Email Addresses** box. To reduce the number of addresses in the list, be more specific with your search text.

   Email addresses that are marked with * indicate users who have been granted control of user approved and blocked senders lists.

7  Locate and select an email address to add to the group and click **Add to group**.

   The address is displayed in the **Group Members** box.

8  Click **Save**.

   The group name is displayed in the **Groups** tab and is listed in the groups drop-down list.

---

**Note:** Users cannot be added to groups if they are already on an exclusion list.

---

### Deleting an AntiSpam group

Occasionally you may want to remove groups from the AntiSpam service. Deleting a group does not delete the users within the group.

You are not asked to confirm the deletion, so be certain that you want to delete the selected group.

**To delete a group**

1  Select **Configuration > Email Services > Anti-Spam**.

2  From the domains drop-down list, select the domain that the group you want to delete belongs to.

3  Click the **Groups** tab.

4  Select the checkbox to the left of the group you want to delete.

5  Click **Delete selected group**.

   The group is deleted.

---

### Editing an AntiSpam group manually

You can edit the addresses in a group manually, or by downloading the existing list, editing the list offline, and then uploading the revised list to the portal. Editing can also include the group’s name.
To edit an address in a group manually

1. Select Services > Email Services > Anti-Spam.

2. From the domains drop-down list, select the domain to which the group belongs.

3. Do one of the following:
   - Click the Groups tab and click the group name in the Group column.
   - Select the group from the groups drop-down list and click the Group Members tab.

   The Group Members page is displayed.

4. To display the existing addresses in the group, leave the search box blank and click Search.

   The existing group members are listed in the Group Members box, and all of the users in the domain are listed in the Available Email Addresses box. To reduce the number of addresses in the list, be more specific with your search text.

5. Use the Add to group and Remove from group options to edit the addresses in the group as required.

6. Click Save and Exit.

To edit the name of a group

1. From the domains drop-down list, select the domain that the group is in.

2. Do one of the following:
   - Click the Groups tab and click the group name in the Group column.
   - Select the group from the groups drop-down list and click the Group Members tab.

   The Group Members page is displayed.

3. Enter the new name in the Group Name box.

4. Click Save and Exit.

**Downloading an AntiSpam group member list**

You can download a .csv file of group members to edit existing members, add new members offline, and upload the list back to the portal. When you save the list, ensure that it is saved in .csv format (comma-separated values, also known as comma-delimited).
To download a group member list

1. Select Services > Email Services > Anti-Spam.
2. From the domains drop-down list, select the domain that the relevant group is in.
3. Click the Groups tab.
4. To the right of the group name, click Download.

A dialog box asks you whether to open or save the CSV file. The download operation may take some time to complete depending on the size of the list.

Uploading a group member list for AntiSpam

You can create or edit a list of group members offline and upload the list to the portal. Two options are available for uploading lists into the portal:

- **Merge existing addresses with uploaded addresses**: By selecting this option, the uploaded list merges into the existing list. This option provides a useful way to add new addresses to an existing list. When you merge, if duplicate addresses exist within both the uploaded list and existing list, the portal displays the duplicates and gives you the option to cancel the list merge process.

- **Delete existing addresses and replace with uploaded addresses**: By selecting this option, the uploaded list replaces the existing list.
  
  **Warning**: Any addresses in the existing list that are not in the uploaded list are lost.

Addresses must be entered in the form of a full email address. Enter the email addresses in the first column. Only the addresses that belong to the selected domain and that are registered are valid. Wildcards cannot be used.

To upload a group member list

1. Select Services > Email Services > Anti-Spam.
2. From the domains drop-down list, select the domain that the relevant group is in.
3. Click the Groups tab.
4. To the right of the group name, click Upload.

The Upload Group Member Addresses window is displayed.
5 Use the **Browse** option to locate the folder in which to save the CSV file, and enter the file name.

6 Select the appropriate option in the **On upload** area, depending on whether the new addresses should replace or be merged with any existing addresses (duplicate entries are ignored).

7 Click **Upload**.

The upload operation may take some time to complete, depending on the size of the list.

---

**Uploading a global or group list to the portal for AntiSpam**

You can create or edit a list of approved or blocked senders offline, and upload the list to the portal.

Two options are available for uploading lists into the portal:

**Merge existing addresses with uploaded addresses**

By selecting this option, the uploaded list merges into the existing list. This option provides a useful way to add new entries to an existing list. When you merge, duplicate IP addresses, email addresses, or domain entries may exist within both the uploaded list and existing list. The portal highlights the number of duplicates and gives you the option to overwrite the entries in the existing list (and to change their description, if required), or to cancel the list merge process.

**Delete existing addresses and replace with uploaded addresses**

By selecting this option the uploaded list replaces the existing list.

*Warning:* Any entries in the existing list that are not in the uploaded list are lost.

The maximum file size for each list is 2 MB.

**To upload a list**

1 Select **Services > Email Services > Anti-Spam**.

2 Click the **Approved Senders** or **Blocked Senders** tab, as appropriate.

3 Click **Upload**.

The **Upload Approved Addresses** or **Upload BlockedAddresses** (as appropriate) is displayed.
4 Enter the file path and name to upload or click **Browse** to locate the file.

5 Select the appropriate option in the **On upload** area, depending on whether the new addresses should replace or be merged with any existing addresses (duplicate entries are ignored).

6 Click **Upload**.

7 Click **Finish**.

The new list entries are added to the list that appears in the **Approved Senders** or **Blocked Senders** tab.
About defining exclusions

You can define a list of email addresses to be excluded from the protection of the AntiSpam service.

This list can only be defined at domain level. You cannot specify this setting to affect your AntiSpam configuration globally or at group level.

The exclusions list can contain up to 500 addresses. Before you can populate the exclusions list, you must ensure that all relevant addresses are registered.

Settings for exclusions override any other AntiSpam settings for that user. For example, assume that companyx.com is in a blocked senders list for a specific group of users and is also in the exclusions list. Mail that is sent from that domain is not blocked, even for the users who are subject to the blocked senders list.

An address cannot be added to the exclusions list if it already belongs to a group.

Note: The functionality for exclusions is part of the Group Settings functionality. Depending on your organization’s configuration, you may not have access to Group Settings. For more information, contact the Support team.
Creating an exclusions list

You may want to exclude some email addresses from AntiSpam protection. To do so, you can define an exclusion list containing the address you require.

To create an exclusion list

1. Select Services > Email Services > Anti-Spam.
2. From the domains drop-down list, select the appropriate domain for the user you want to exclude from AntiSpam.
3. Click the Exclusions tab.
4. To display the email addresses in the domain, leave the search box blank and click Search.
   The users in the domain are listed in the Existing Email Addresses box. To reduce the number of addresses in the list, be more specific with your search text.
   Addresses that belong to a group are not listed and cannot be added to the exclusions list.
5. Locate and select the email address to add to the exclusions list and click Add to list.
6. The address is displayed in the Exclusion List box.
7. Click Save and Exit.
   A confirmation message is displayed.

Note: You cannot select any email addresses currently set as an alias.

Downloading an exclusion list

You can download a .csv file of the users to exclude from the AntiSpam service to edit existing addresses, add new addresses offline, and upload the list back to the portal. When saving the list ensure that it is saved in .csv format (comma-separated values, also known as comma delimited).

To download an exclusion list

1. Select Services > Email Services > Anti-Spam.
2. From the domains drop-down list, select the appropriate domain for the user you want to exclude from AntiSpam.
3 Click the Exclusions tab.
4 Click Download email addresses.
   A dialog box asks you whether to open or save the CSV file. The download
   operation may take some time to complete depending on the size of the list.

Uploading an exclusion list

You can create or edit a list of users to be excluded from the AntiSpam service
offline and upload the list to the portal. Two options are available for uploading lists
into the portal:

Delete existing addresses and replace with uploaded addresses
   By selecting this option the uploaded list replaces
   the existing list. Any addresses in the existing list
   that are not in the uploaded list are lost.

Merge existing addresses with uploaded addresses
   By selecting this option, the uploaded list merges
   into the existing list. This option provides a useful
   way to add new addresses to an existing list. When
   you merge, if duplicate addresses exist within both
   the uploaded list and existing list, the portal
   displays the duplicates and gives you the option
   to cancel the list merge process.

Addresses must be entered in the form of a full email address. Enter the email
addresses in the first column. Only the addresses that belong to the selected domain
and that are registered are valid. Wildcards cannot be used.

To upload an exclusion list
1 Select Services > Email Services > Anti-Spam.
2 From the domains drop-down list, select the domain containing the user you
   want to exclude from AntiSpam.
3 Click the Exclusions tab.
4 To the right of the group name, click Upload email addresses.
   The Upload Exclusion List window is displayed.
5 Use the Browse option to locate the folder in which to save the CSV file, and
   enter the file name.
6 Select the appropriate option in the **On Upload** area, depending on whether the new addresses should replace or be merged with any existing addresses (duplicate entries are ignored).

7 Click **Upload**.

   The upload operation may take some time to complete, depending on the size of the list.

See “About defining exclusions” on page 60.
Approved and blocked senders

This chapter includes the following topics:

- About approved and blocked senders lists
- About CIDR notation
- About group approved and blocked senders lists
- About user approved and blocked senders lists
- Validation rules for approved and blocked senders lists
- Viewing a global and group approved and blocked senders list
- Viewing a user approved or blocked senders list
- Adding a global approved or blocked sender
- Adding a group approved or blocked sender
- Downloading a global or group approved or blocked senders list
- Downloading a user approved or blocked senders list
- Uploading a user approved or blocked senders list to the portal
- Managing group and user approved and blocked senders lists
- Applying group list control
- Giving users control of their lists
- Managing list priorities
About approved and blocked senders lists

You can define a list of approved senders or blocked senders for your organization. An approved sender is identified by their IP address, domain name, or email address that you want to receive email from, even though they may be on the public block list or a custom blocked list. A blocked sender is an IP address, domain name, or email address that you want to block emails from.

You can define approved and blocked senders lists at global, group, and user level. For example, you can enable some users to manage their own lists and manage those of others yourself. You can also define a user's lists initially and the individual user can manage them in Spam Manager thereafter.

You cannot define approved senders and blocked senders lists at domain level. You define approved and blocked senders lists in the following ways:

- Manually add entries to the list in the portal.
- Download the existing list, edit it locally, and upload the revised list back to the portal.

The portal accepts entries in the following formats:

- IP address with wildcard or CIDR notation (/1 to /32)
- Domain name
- Email address

Global approved and blocked senders lists can contain up to 3000 entries each.

**Warning:** Do not put your domain name in your own approved senders list. By including your own domain name, you open the organization up to a security exploit. This may occur because spammers sometimes spoof the sending email address to match the target email domain (you) in an attempt to bypass AntiSpam scanning. Instead, include your partners’ sending IP addresses.

**Note:** You cannot add a user who is on the exclusion list as an approved or blocked sender.

See also the Spam Manager Guides

See “Managing group and user approved and blocked senders lists” on page 75.
About CIDR notation

Classless inter-domain routing (CIDR) notation is a compact representation of an IP address and its associated routing prefix. CIDR notation is constructed from the IP address and the prefix size. The prefix size is equivalent to the number of leading 1 bits in the routing prefix mask.

The IP address is expressed according to the standards of IPv4, followed by the slash ("/") character. The prefix size is expressed as a decimal number. The address may denote a single distinct interface address or the beginning address of an entire network.

The maximum size of the network is given by the number of addresses that are possible with the remaining, least-significant bits below the prefix. For example:

- 192.168.100.0/24 represents the given IPv4 address and its associated routing prefix 192.168.100.0, or equivalently, its subnet mask 255.255.255.0, which has 24 leading 1-bits.
- The IPv4 block 192.168.100.0/22 represents the 1024 IPv4 addresses from 192.168.100.0 to 192.168.103.254.

The portal accepts CIDR prefix sizes ranging from 1-32 in lists of approved senders and blocked senders. CIDR notation at the User level is not supported. CIDR notation is only supported at the Group level.

About group approved and blocked senders lists

Note: Depending on your organization’s configuration, you may not have access to Group Settings. For more information, contact the Support team.

If you have created groups, you can create specific approved senders and blocked senders lists to apply to the members of the group. For example, a particular group can receive emails from an address that is on the organization’s global blocked senders list. Group lists are defined in the same way as global lists, in the portal. First select the domain the group is in, and then select the group. You can then define the group list as required. You must define the group list from scratch. Group lists are not inherited from global lists.

Group lists are always managed in the portal by an Administrator.

When using group approved and blocked senders lists, be aware of the following guidelines:

- As soon as you give list control to a group, the global lists no longer apply to those group members. The group list either replaces or merges with the global
list, depending on your list priority settings. If list control is then deactivated, the
global list automatically applies again.

- When you define either an approved senders list or a blocked senders list, the
  other list is also custom. If a custom approved senders list is defined for a group,
  then the blocked senders list is custom. The group is no longer protected by the
  global blocked senders list. Likewise, if a custom blocked senders list is selected
  for a group, then the approved senders list is also custom. The group does not
  receive mail from approved senders on the global approved senders list.

- The maximum number of entries in a group approved and blocked senders lists
  is 3000 in each.

See “Giving users control of their lists” on page 76.
See “About user approved and blocked senders lists” on page 67.
See “Managing group and user approved and blocked senders lists” on page 75.

About user approved and blocked senders lists

Note: Depending on your organization’s configuration, you may not have access
to User Settings. For more information, contact the Support team.

User lists enable individuals to have specific approved and blocked senders lists
applied for their particular requirements. Depending on how you set up the
quarantine settings, the user can manage their own list in Spam Manager.

You can set up user lists to work in several ways:

- You define the user lists to apply for individual users. And you manage the lists
  in the portal on the user’s behalf

- You enable users to define and manage their own lists in Spam Manager

- A Quarantine Administrator defines and manages the lists to apply for individual
  users in Spam Manager

In each of these scenarios, you must give user list control to the individual users.
Users can still see and manage the lists that apply to them in Spam Manager, even
if Administrators define and manage their lists for them.

When using user approved and blocked senders lists, be aware of the following
guidelines:

- As soon as you give list control to a user, the global lists no longer apply to those
  users. The user list either replaces or merges with the global list, depending on
your list priority settings. If list control is then deactivated, the global list automatically applies again.

- Users cannot include IP addresses in their user lists. They can only add email addresses and domain names.
  If a user list is inherited from a group list, the user may see an IP address in the list. The user cannot add an IP address.

- If a group member is enabled to have a user list, the group list is inherited for their user list. They (or an Administrator) can then customize the list.

- If a user who is enabled with user lists is added to a group, the user becomes subject to the group list. The user list functionality in Spam Manager is disabled. The user's list and settings are remembered. If the user is then removed from the group, the original user lists and settings are applied.

- Where User Settings are active for users to manage their own lists in Spam Manager, the Administrator can still see and amend the user lists in the portal.

- When you define either an approved senders list or a blocked senders list, the other list is also custom. If a custom approved senders list is defined for a user, then the blocked senders list is custom. The user is no longer protected by the global blocked senders list. Likewise, if a custom blocked senders list is selected for a user, then the approved senders list is also custom. The user does not receive mail from approved senders on the global approved senders list.

- The maximum number of entries in a user approved and blocked senders lists is 3000 in each.

- In the portal, you define user lists slightly differently than global and group lists.

See “Overview of quarantine settings” on page 36.

See “Giving users control of their lists” on page 76.

See “About group approved and blocked senders lists” on page 66.

See “Managing group and user approved and blocked senders lists” on page 75.

Validation rules for approved and blocked senders lists

The following validation rules apply to all approved senders and blocked senders list entries.
Table 6-1  Validation rules for list entries

<table>
<thead>
<tr>
<th>Entry type</th>
<th>Validation rules</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Email address</strong></td>
<td>■ Full email addresses with valid domain names, such as <a href="mailto:broberts@shopping.com">broberts@shopping.com</a> are valid</td>
</tr>
<tr>
<td></td>
<td>■ Partial email addresses, such as broberts@shopping are not valid</td>
</tr>
<tr>
<td></td>
<td>■ The * wildcard is not valid within an email address</td>
</tr>
<tr>
<td><strong>Domain name</strong></td>
<td>■ Full domain names, such as example.com are valid</td>
</tr>
<tr>
<td></td>
<td>■ Top-level domains, such as com or uk are valid</td>
</tr>
<tr>
<td></td>
<td>■ Partial domains with the top-level domain present, such as messagelabs.com are valid</td>
</tr>
<tr>
<td></td>
<td>■ Subdomains, such as name.domain.com are valid</td>
</tr>
<tr>
<td></td>
<td>■ Partial domains without the top-level domain, for example messagelabs or webcam are not valid</td>
</tr>
<tr>
<td></td>
<td>■ The * wildcard is not valid within a domain name</td>
</tr>
<tr>
<td><strong>IP address</strong></td>
<td>■ A series of basic IP address validation rules prevent any invalid IP addresses being entered into the spam lists</td>
</tr>
<tr>
<td></td>
<td>■ The * wildcard is valid to match the number in the last part of a dotted-quad IP address. For example 192.168.0.* can be used to represent all the host IP addresses on the 192.168.0.0/24 network. Two wildcards cannot be used in an IP address</td>
</tr>
<tr>
<td></td>
<td>■ IPv6 IP addresses are not valid</td>
</tr>
<tr>
<td></td>
<td>■ CIDR accepts prefix sizes from 1-32. All other values (e.g. -1, 0, 33) are treated as a Domain. For example, values of 12.13.15.2/-1, 56.55.66.33/0, or 45.12.58.3/33 are reflected as a Domain under the “Type” column in the portal, not as an IP.</td>
</tr>
<tr>
<td></td>
<td>■ A CIDR range containing “\” is treated as a Domain.</td>
</tr>
</tbody>
</table>

Viewing a global and group approved and blocked senders list

Occasionally you may need to check the content of approved and blocked senders lists at the global and group levels. The following procedures describe how to view lists, how to search for individual items within a list and how to sort results.
To view an approved or blocked senders list

1. Select Services > Email Services > Anti-Spam.
2. Click the Approved Senders or Blocked Senders tab, as required.

The global or group senders list is displayed:

Both approved and blocked senders are listed in the same window. Each sender's domain or email address is listed, along with whether it is an approved or blocked sender.

To search for a specific entry

- In the Domain/Email/IP box, use the Search box to locate a specific entry. Type at least the first few characters of the sender domain, email address, or IP address.

To show all results again after a specific search

- Leave the search box blank and click Search.

To sort the entries

- Click the column heading to sort on.

See “Managing group and user approved and blocked senders lists” on page 75.

Viewing a user approved or blocked senders list

Occasionally you may need to check the content of users' approved and blocked senders lists. The following procedures describe how to view lists, how to search for individual items within a list and how to sort results.

To view a user's approved or blocked senders list

1. Select Services > Email Services > Anti-Spam.
2. From the domains drop-down list, select the domain that contains the user to apply the list to.
3. Select the List Management tab.
4. In the Approved and Blocked Senders Lists area search box, enter the part of the user's email address before the @ sign.
5. Click Display.

The User Approved and Blocked Senders List is displayed.

Both approved and blocked senders are listed in the same window. Each sender's domain or email address is listed, along with whether it is an approved or blocked sender.
To search for a specific entry

- In the **Domain/Email/IP** box, use the **Search** box to locate a specific entry. Type at least the first few characters of the sender domain, email address, or IP address.

To show all results again after a specific search

- Leave the search box blank and click **Search**.

To sort the entries

- Click the column heading to sort on.

See “Managing group and user approved and blocked senders lists” on page 75.

### Adding a global approved or blocked sender

This procedure describes how to add an entry to the approved or blocked senders list.

You can also download a list as a CSV file, edit it locally, and upload it back to the portal.

To add an approved or blocked sender

1. Select **Services > Email Services > Anti-Spam**.
2. Ensure that **Global Settings** is selected in the domains drop-down list.
3. Click the **Approved Senders** or **Blocked Senders** tab, as appropriate.
4. Click the **Add Entry** option.
   - The **Domain/Email/IP** and **Description** fields become editable.
5. In the **Domain/Email/IP** field enter one of the three identifiers: email address, domain name, or (if working at the global level) IP address.
6. In the **Description** field, enter brief details.
7. To add the entry to the list, click **Update**.
   - The entry is added to the list.

### Adding a group approved or blocked sender

This procedure describes how to add an entry to a group approved or blocked senders list.

You can also download a list as a CSV file, edit it locally, and upload it back to the portal.
To add an approved or blocked sender

1. Select Services > Email Services > Anti-Spam.
2. Select the domain that contains the group from the domains drop-down list.
3. In the Groups tab, click on the name of the group.
   The group is displayed in the groups drop-down list, beneath the domains drop-down list.
4. Click the Approved Senders or Blocked Senders tab, as appropriate.
5. Click the Add Entry option.
   The Domain/Email/IP and Description fields become editable.
6. In the Domain/Email/IP field enter one of the three identifiers: email address, domain name, or (if working at the global level) IP address.
7. In the Description field, enter brief details.
8. To add the entry to the list, click Update.
   The entry is added to the list.

See “Managing group and user approved and blocked senders lists” on page 75.

Downloading a global or group approved or blocked senders list

You can download a CSV file of approved senders or blocked senders. Then you can edit existing entries and insert new entries before you upload it back to the portal. When you save the list, ensure that it is saved in CSV format.

To download a list from the portal

1. Select Services > Email Services > Anti-Spam.
2. Click the Approved Senders or Blocked Senders tab, as appropriate.
3. Click Download.
   A dialog box asks you whether to open or save the file.

See “Viewing a global and group approved and blocked senders list” on page 69.
See “Uploading a global or group list to the portal for AntiSpam” on page 58.
Downloading a user approved or blocked senders list

You can download a .csv file of a user approved and blocked senders list to edit existing entries, insert new entries into the list, and upload it back to the portal. When you save the list, ensure that it is saved in .csv format (comma-separated values, also known as comma delimited).

To download a list from the portal

1. Select Services > Email Services > Anti-Spam.
2. From the domains drop-down list, select the domain that contains the user to apply the list to.
3. Select the List Management tab.
4. In the Approved and Blocked Senders Lists area search box, enter the part of the user’s email address before the @ sign.
5. Click Display.

The User Approved and Blocked Senders List is displayed.

6. Click the Approved Senders or Blocked Senders tab, as appropriate.
7. Navigate to the user’s approved and blocked senders list.
8. Click Download.

A dialog box asks you whether to open or save the file.

See “Managing group and user approved and blocked senders lists” on page 75.

Uploading a user approved or blocked senders list to the portal

You can create or edit a user approved and blocked senders list offline and upload it to the portal. Two options are available for uploading lists into the portal:

Delete existing addresses and replace with uploaded addresses

By selecting this option the uploaded list replaces the existing list. Any entries in the existing list that are not in the uploaded list are lost.
Approved and blocked senders

Uploading a user approved or blocked senders list to the portal

**Merge existing addresses with uploaded addresses**

By selecting this option the uploaded list merges into the existing list. This option provides a useful way to add new entries to an existing list. When you merge, if duplicate IP, email addresses, or domain entries exist within both the uploaded list and existing list, the portal highlights the number of duplicates and gives you the option to overwrite the entries in the existing list (and to change their description, if required) or to cancel the list merge process.

Enter the email address or domain in the first column. Enter the description in the second column. Enter *Blocked* or *Approved* in the third column.

**To upload a list**

1. Select **Services > Email Services > Anti-Spam**.
2. From the domains drop-down list, select the domain that contains the user to apply the list to.
3. Select the **List Management** tab.
4. In the **Approved and Blocked Senders Lists** area search box, enter the part of the user’s email address before the @ sign.
5. Click **Display**.
   The **User Approved and Blocked Senders List** is displayed.
6. Click **Upload**.
   The **Upload User Addresses** box is displayed.
7. Enter the file path and name to upload, or click **Browse** to locate the file.
8. Select the appropriate option in the **On Upload** area, depending on whether the new addresses should replace or be merged with any existing addresses (duplicate entries are ignored).
9. Click **Upload**.
10. Click **Finish**.
    New list entries are added to the **User Approved and Blocked Senders List**.

See “About approved and blocked senders lists” on page 65.

See “Managing group and user approved and blocked senders lists” on page 75.
Managing group and user approved and blocked senders lists

Note: Depending on your organization’s configuration, you may not have access to Group Settings and User Settings. For more information, contact the Support team.

Once you have defined your group and user approved and blocked senders lists, you must apply the control of these to the specified groups and users. Until group and user list control is applied, the defined lists are not used.

If you use group and user lists, you may be able to specify how these are prioritized with the global lists. Typically, the group lists and the user lists merge with the global lists, and the global lists have priority if there are conflicts.

Note: When you give list control to a group or a user, the global list no longer applies to those group members or individual users. The group or the user list replaces or merges with the global list, depending on your list priority settings. If list control is then deactivated, the global list automatically applies again.

See “Applying group list control” on page 75.
See “Giving users control of their lists” on page 76.
See “Managing list priorities” on page 77.

Applying group list control

After you define your groups and the approved and blocked senders lists for those groups, you must set list control for each group. Until group list control is set, the group lists are not applied for the group members.

To apply group list control

1. Select Services > Email Services > Anti-Spam.
2. From the domains drop-down list, select the domain that contains the group to apply the group list for.
3. Select the List Management tab.
4. Click Group List Control.
   The Group List Control area is displayed.
Giving users control of their lists

You can enable individual users with their own user approved and blocked senders lists. The user or a Quarantine Administrator can define and manage the user list in Spam Manager. An Administrator can also define and manage user lists in the portal. When you give a user control of their user lists, the Approved Senders and Blocked Senders tabs are visible in the user’s Spam Manager account. The user can then add, delete, and edit entries in their lists in Spam Manager.

Note: A Spam Manager User Guide is also available.

To give a user control of their user approved and blocked senders lists

1. Select Services > Email Services > Anti-Spam.
2. From the domains drop-down list, select the domain that the user to give control to is in.
3. Select the List Management tab.
4. Click User List Control.
   The User List Control area is displayed.
5. List all available email addresses in the domain in the Existing Email Addresses box by leaving the search box blank and clicking Search. Or be more specific with your search text to reduce the number of addresses in the list.
6 Select the email address to be given user list control and click Add to list.
The email address is listed in the User Control box.

7 Click Save and Exit.
The user can now manage their approved senders and blocked senders lists
in Spam Manager.

See “Managing group and user approved and blocked senders lists” on page 75.

Managing list priorities

When group and user lists are defined, you can specify whether they replace the
global lists or merge with the global lists for those group members or users.

Typically, the group lists and the user lists merge with the global lists and the global
lists have priority if there are conflicts. For example, companyx.com is on the global
blocked senders list, and a user also has it on their approved senders list. Typically,
the lists are merged and the global list has priority. So emails from companyx.com
do not reach the user, even though the user has the domain as an approved sender.

Depending on your organization’s configuration, you may be able to specify one of
the following scenarios for your group or your user lists:

- Group or user lists merge with the global lists and the global lists have priority
  if there are conflicts (typical)
- Group or user lists merge with the global lists and the group or user lists have
  priority if there are conflicts
- Group or user lists replace the global lists

**Note:** Depending on your organization’s configuration, you may not be able to
specify priorities for your lists. In this case, your group and user lists merge with
the global lists and the global lists have priority if there are conflicts. The settings
for managing list priorities are not visible in the portal.

To manage user list priorities

1 From the domains drop-down list, select the domain that the user to give control
to is in.

2 Select the List Management tab.

3 Click User List Control.
   The User List Control area is displayed.

4 Do one of the following:
To have the user list replace the global list for the selected users click Replace.…

To merge the global and user lists, click Merge…. Then specify which take priority in the case of conflicts, by selecting either Global list or User list from the drop-down list, as required.

5 Click Save and Exit.

To manage group list priorities

1 From the domains drop-down list, select the domain that the user to give control to is in.

2 Select the List Management tab.

3 Click Group List Control.

The Group List Control area is displayed.

4 Do one of the following:

■ To have the group list replace the global list for the selected groups, click Replace.…

■ To merge the global and group lists, click Merge. Then specify which take priority in the case of conflicts, by selecting either Global list or Group list from the drop-down list, as required.

5 Click Save and Exit.

See “Managing group and user approved and blocked senders lists” on page 75.
Spam Analysis Tool

This chapter includes the following topics:

■ About the Spam Analysis Tool
■ Exporting an email from Microsoft Outlook
■ Exporting an email from Lotus Notes
■ About phishing emails
■ Submitting potential false-positive spam samples for analysis

About the Spam Analysis Tool

Note: Depending on your organization's configuration, you may not have access to all of the functionality that is described here.

The Spam Analysis Tool is a self-service tool that is accessed in the portal in the Tools section. To determine if a particular email message is spam, check the email sample with the Spam Analysis Tool.
To submit an email sample for checking by the Spam Analysis Tool

1. Export the message you want analyzed from your email application to your desktop in .eml or .msg format.

   Note: If a user within your organization has a message that requires analysis, that user must forward the message to you as an attachment. In particular, the user must export the email message to their desktop in .eml or .msg format. Then, the user must forward the .eml or .msg file to you as an attachment that you can then export to your desktop.

2. Navigate to **Tools > Spam Analysis Tool** in the portal.

3. Click **Browse**.

   A file folder navigation window opens.

4. On your desktop, locate the .eml or .msg message file for analysis and select **Open**.

5. Click **Check** to submit the email sample for analysis.

   The Spam Analysis Tool performs an analysis of your sample and returns a message that confirms the results of the check.

See “Exporting an email from Microsoft Outlook” on page 80.

See “Exporting an email from Lotus Notes” on page 81.

For information on how to export email from other applications, refer to the list that is provided at [http://www.haltabuse.org/help/headers/index.shtml](http://www.haltabuse.org/help/headers/index.shtml).

See “About AntiSpam” on page 9.

See “Overview of AntiSpam detection settings and actions” on page 19.

See “Submitting potential false-positive spam samples for analysis” on page 82.

See “Frequently asked questions about blocking newsletters” on page 34.

See “About phishing emails” on page 82.

See “Blocking newsletters” on page 31.

See “Allowing newsletters” on page 32.

Exporting an email from Microsoft Outlook

Use one of the following procedures to export an email file from Microsoft Outlook.
To export an email from Outlook using drag and drop
1 In your Outlook window, select the email you want to export.
2 Click and drag the email message to your desktop, which creates an .msg file.

To export an email from Outlook using the "Save as" function
1 Open the email message you want to export.
2 From the email window, select the Save as menu item.
3 Save the email to your desktop in .msg or .eml format.
4 Make note of the location where you save the file.

See “Exporting an email from Lotus Notes” on page 81.

For information on how to export email from other applications, refer to the list that is provided at http://www.haltabuse.org/help/headers/index.shtml.

Exporting an email from Lotus Notes

Follow these steps to export an email message from Lotus Notes.

To export an email from Lotus Notes 5.x
1 Open your inbox and highlight the message you want to export.
2 Choose File > Export.
3 Type in a file name, leaving the file type as Structured Text, and click Export.
4 From the dialog box that pops up, choose Selected Document and click OK.
5 Open the document in WordPad or Notepad.
6 Save the file to your desktop in .eml or .msg format.
7 Make note of the location where you save the file.

To export an email from Lotus Notes 6.x, 7.x, or 8.x
1 Open the email message you want to export.
2 From the menu, select View > Show > Page Source.
   The email source information is displayed.
3 Cut and paste the source information into a text document in WordPad or Notepad.
4 Save the file to your desktop in .eml or .msg format.
5 Make note of the location where you save the file.

See “Exporting an email from Microsoft Outlook” on page 80.
About phishing emails

Phishing emails mimic legitimate organizations in branding, graphics, and style. “Phishing” emails are sent in an attempt to trick recipients into divulging personal and private information, such as credit card numbers and social security numbers.

Phishing emails are invariably bogus and the email content is designed to convince users to log on to a fake website. Phishing websites are designed to steal any information that a user inputs, with the intention of obtaining legitimate credentials for the purposes of identity theft.

See “Frequently asked questions about blocking newsletters” on page 34.
See “About AntiSpam” on page 9.
See “Overview of AntiSpam detection settings and actions” on page 19.
See “About the Spam Analysis Tool” on page 79.

Submitting potential false-positive spam samples for analysis

When you submit a spam sample for analysis using the Spam Analysis Tool, the sample may already be classified as spam. If you feel that the sample should not be classified as spam, contact the Support team to request further investigation. The Support team can determine whether or not the email triggered a false-positive spam detection.

To find your Support team’s contact details in the portal, navigate to Support > Contact us.

See “About the Spam Analysis Tool” on page 79.

About the Email Submission Client
Spam Manager deployment

- Chapter 8. About deploying Spam Manager
- Chapter 9. Preparing to deploy Spam Manager
- Chapter 10. Communicating to your organization about Spam Manager
- Chapter 11. Deploying Spam Manager
About deploying Spam Manager

This chapter includes the following topics:

- About deploying Spam Manager
- About configuring Spam Manager

About deploying Spam Manager

The AntiSpam service checks all email entering your organization. Email is scanned for spam by a variety of means, including the Skeptic™ heuristics engine and proprietary signature scanners. Spam is also compared against public and company blocked and approved senders lists. You can configure AntiSpam to deal with email found by the various detection methods using the portal. Detected spam can be blocked and deleted, tagged, forwarded to a bulk email address, or it can be quarantined.

Quarantined emails do not reach the user’s inbox, but can be stored in Spam Manager and deleted or released to the user’s normal email inbox. Depending on your organization’s security policy, the text content of detected emails may be viewed. The emails in Spam Manager can be managed by individual users or by other nominated individuals, depending on the deployment policy chosen. Emails in Spam Manager are stored for 14 days before being deleted automatically. Users can review these emails as frequently as they want.

Users can receive periodic notifications when spam is received. Notifications either provide a link to log on to Spam Manager or contain Release links for users to release individual emails without repeatedly logging on to Spam Manager.
There are several ways of deploying Spam Manager within your organization and decisions need to be made about these before you activate the AntiSpam quarantine service.

The stages to ensure that Spam Manager is deployed in an effective manner for your organization are as follows:

**Table 8-1  Overview of Spam Manager Deployment**

<table>
<thead>
<tr>
<th>Stages</th>
<th>Description</th>
<th>More information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preparation</td>
<td>Ensure that the AntiSpam service has been configured and tested. Plan the deployment of Spam Manager and gather some essential information. <strong>Note:</strong> Ensure that Address Registration is set up for your organization.</td>
<td>See “Preparing to deploy Spam Manager” on page 87.</td>
</tr>
<tr>
<td>Configuration</td>
<td>Implement the decisions made about the deployment of Spam Manager in the AntiSpam and Spam Quarantine configuration pages in the portal.</td>
<td>See “Overview of AntiSpam detection settings and actions” on page 19.</td>
</tr>
<tr>
<td>Communication</td>
<td>Notify users about the upcoming rollout of Spam Manager, and its implications.</td>
<td>See “Communications to your organization about Spam Manager ” on page 94.</td>
</tr>
<tr>
<td>Creation of accounts and aliases</td>
<td>Create any new accounts that need to override the default notification setting. Set up account groups, for example, for group email addresses. Set up alias accounts for users with multiple accounts to manage spam in a single owner account.</td>
<td>See “Spam Manager accounts and aliases - pre-activation announcement” on page 100.</td>
</tr>
<tr>
<td>Creation of aliases from LDAP</td>
<td>Import into Spam Manager any aliased email addresses specified in Active Directory. This will create accounts for primary email addresses, and their associated aliases, so that users can manage spam in a single owner account.</td>
<td></td>
</tr>
<tr>
<td>Activation</td>
<td>Switch on Spam Manager for the selected domains, in the portal.</td>
<td>See “Activating Spam Manager” on page 50.</td>
</tr>
</tbody>
</table>

Use the deployment checklist to record when stages have been completed during the deployment of Spam Manager.

See “Spam Manager deployment checklist” on page 102.

See “About AntiSpam” on page 9.
See “Overview of quarantine settings” on page 36.

About configuring Spam Manager

Spam Manager is configured in the portal. The AntiSpam service should be configured and fine tuned before you deploy Spam Manager to your users.

The following general quarantine settings are defined within the portal.

- Defining an action that spam should be quarantined
  Define quarantine as an action for spam identified by the various detection methods (in Services > Email Services > Anti-Spam > Detection Settings)

- Specifying notifications
  Specify whether a welcome message is generated and summary notifications are enabled when an account is created. Notifications provide information to your users and ask them to register with and log on to Spam Manager (in Services > Email Services > Anti-Spam > Quarantine Settings)

- Defining a default language for Spam Manager
  Specify the default language used in both Spam Manager and the content of welcome messages and notifications (in Services > Email Services > Anti-Spam > Quarantine Settings)

- Defining Quarantine Administrators
  Quarantine Administrators are users of Spam Manager who have extended privileges to perform administrative functions in Spam Manager (in Services > Email Services > Anti-Spam > Quarantine Settings)

- Enabling the portal users to request additions to the approved senders list
  Specify whether your users can request that senders of suspect emails can be added to the approved senders list (in Services > Email Services > Anti-Spam > Quarantine Settings)

- Enabling users to manage personal approved and blocked senders lists
  Specify whether users with Spam Manager accounts can define and manage their own approved and blocked senders lists (in Services > Email Services > Anti-Spam > List Management)

- Notifying users of aliasing
  Specify whether the Spam Manager users are informed when aliases are created by the Quarantine Administrator in Spam Manager (in Services > Email Services > Anti-Spam > Quarantine Settings)
Preparing to deploy Spam Manager

This chapter includes the following topics:

- Preparing to deploy Spam Manager
- Listing domains
- Deciding the Spam Manager deployment policy
- Identifying Quarantine Administrators
- Identifying account groups
- Identifying aliases
- Providing Web access
- Deciding Spam Manager support policy

Preparing to deploy Spam Manager

The planning stages and early considerations that enable a smooth deployment and subsequent running of the Spam Manager service tailored to your organization’s needs are important.

The following tasks must be considered:

- Configuring the AntiSpam service
  See “About AntiSpam” on page 9.
  See “Overview of AntiSpam detection settings and actions” on page 19.
  See “Overview of quarantine settings” on page 36.
See “About approved and blocked senders lists” on page 65.
See “About defining exclusions” on page 60.

- Listing domains
  See “Listing domains” on page 88.
- Deciding the deployment policy
  See “Deciding the Spam Manager deployment policy” on page 88.
- Identifying Quarantine Administrators
  See “Identifying Quarantine Administrators” on page 90.
- Identifying account groups
  See “Identifying account groups” on page 91.
- Identifying aliases
  See “Identifying aliases” on page 91.
- Providing Web access
  See “Providing Web access” on page 92.
- Deciding support policy
  See “Deciding Spam Manager support policy” on page 93.

Ensure that address registration is set up for your organization.
See Help on Address Registration.

## Listing domains

Provide a list of all the domains for which Spam Manager should be activated to your client services representative. The number of email addresses that are associated with each domain should also be recorded.

<table>
<thead>
<tr>
<th>Domain</th>
<th>Number of users per domain</th>
</tr>
</thead>
<tbody>
<tr>
<td>example.com</td>
<td>5,000</td>
</tr>
<tr>
<td>examplecorp.com</td>
<td>300</td>
</tr>
<tr>
<td>example.de</td>
<td>100</td>
</tr>
</tbody>
</table>

## Deciding the Spam Manager deployment policy

Decide how Spam Manager how quarantined emails will be handled before deploying Spam Manager. The deployment policy decisions to make are whether individual
users can manage their own Spam Manager accounts or whether you will create account groups to manage the spam for multiple users. The issues to consider with regard to these options are as follows:

- **Direct management**
  All users can register with and log on to Spam Manager. They will receive periodic notifications of their spam messages so that they can manage this spam themselves. The notifications either request the user to log into Spam Manager to view or release the emails, or contain a Release link for users to release them without needing to log into Spam Manager (active summary notifications). Users may also be able to define and manage their own approved and blocked senders lists.

- **Silent deployment**
  Users are not asked to register with and log on to Spam Manager, and they do not receive notifications. A Quarantine Administrator can access and manage users' Spam Manager accounts on their behalf.

- **Targeted deployment**
  Some targeted users (for example, key personnel) are given access to their Spam Manager accounts, while silent deployment is used for others.

You must consider your requirements regarding the kinds of Spam Manager accounts that can be used for grouping multiple email addresses into a single Spam Manager account:

- **Aliases**
  Email addresses that are managed by the account of another email address (the owner address). In this way, spam that is sent to each of the aliased addresses is managed by and uses the settings of the owner account.

- **Account groups**
  A single account to manage the spam sent to a number of designated addresses. The settings for the individual accounts still apply and group members can still access their individual accounts, if necessary.

Under the direct management policy, you may set up both kinds of account before activation of the Spam Manager service. You can also set these up once Spam Manager has been activated. Under the targeted deployment policy, you can create accounts that override the default notification setting to give access to targeted users when the default is silent deployment.

**Note:** You can implement a mix of deployment policies; for example, to have silent deployment for some users, with other users managing their own Spam Manager accounts, and some account groups. You can also deploy Spam Manager silently to direct all spam to one or more account groups.
Identifying Quarantine Administrators

Depending on your organization’s deployment policy, you may need to establish one or more Quarantine Administrators. Quarantine Administrators are users who have extended privileges within their Spam Manager accounts. A Quarantine Administrator may be responsible for a single domain or multiple domains.

The tasks that Quarantine Administrators can perform for the domains to which they have permission include:

- **Displaying details of Spam Manager accounts**: Showing the identity, last access date, and status of accounts.
- **Creating accounts**: Generating new user accounts and specifying whether to enable the sending of welcome messages and notifications.
- **Creating account groups**: Consolidating the spam that is sent to a number of designated addresses into a single account group. The settings for the individual accounts still apply and users can still access their individual accounts, if necessary. Account groups help to manage spam to distribution lists and other group email addresses.
- **Creating aliases**: Consolidating multiple email addresses under a single email address (the owner address). In this way, spam sent to each of the aliased addresses is managed by and uses the settings of the ‘owner’ account. Aliases are useful where an individual has several email addresses within your organization.
- **Accessing different accounts**: Accessing the account of another user, and being able to work as if logged on as that user.
- **Deleting accounts**: Deleting selected accounts.

*Note:* Quarantine Administrators’ tasks are described in the Spam Manager Quarantine Administrator Guide. The guide includes a table showing how the Quarantine Administrators’ tasks relate to the stages of deployment that are described here.

You should identify the most appropriate people to become Quarantine Administrators, according to your organization’s deployment policy. Remember that Quarantine Administrators occupy a trusted role.

Record the details of the Quarantine Administrators, so that you can use this information later. Quarantine Administrators are created in the portal during the configuration stage. An example list is provided below.
Table 9-2 Example list of Quarantine Administrators

<table>
<thead>
<tr>
<th>Name</th>
<th>Email address</th>
<th>Domain</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alex White</td>
<td><a href="mailto:a.white@example.com">a.white@example.com</a></td>
<td>example.com</td>
</tr>
<tr>
<td>Kay Smith</td>
<td><a href="mailto:k.smith@examplecorp.com">k.smith@examplecorp.com</a></td>
<td>examplecorp.com</td>
</tr>
</tbody>
</table>

Identifying account groups

You should identify all group email addresses that are visible externally within the Spam Manager domains; for example, sales@example.com and info@example.com. You can then nominate a single member of each group to be responsible for managing the Spam Manager account for that group. This avoids all members of a group receiving notifications from the group email address’s Spam Manager account. The settings for the individual accounts still apply and users can still access their individual accounts, as necessary.

You can also set up account groups to enable a single owner to manage the spam of several individual’s accounts.

The following table provides an example for collating account group information.

Table 9-3 Account group owners

<table>
<thead>
<tr>
<th>Group email address</th>
<th>Owner</th>
<th>Email address</th>
<th>Domain</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="mailto:sales@example.com">sales@example.com</a></td>
<td>Joe Smith</td>
<td><a href="mailto:jsmith@example.com">jsmith@example.com</a></td>
<td>example.com</td>
</tr>
<tr>
<td><a href="mailto:all@examplecorp.com">all@examplecorp.com</a></td>
<td>Lisa Jones</td>
<td><a href="mailto:ljones@examplecorp.com">ljones@examplecorp.com</a></td>
<td>examplecorp.com</td>
</tr>
<tr>
<td><a href="mailto:user1@example.com">user1@example.com</a></td>
<td>Steve Wilkins</td>
<td><a href="mailto:swilkins@example.com">swilkins@example.com</a></td>
<td>example.com</td>
</tr>
<tr>
<td><a href="mailto:user2@example.com">user2@example.com</a></td>
<td>Steve Wilkins</td>
<td><a href="mailto:swilkins@example.com">swilkins@example.com</a></td>
<td>example.com</td>
</tr>
<tr>
<td><a href="mailto:user3@example.com">user3@example.com</a></td>
<td>Steve Wilkins</td>
<td><a href="mailto:swilkins@example.com">swilkins@example.com</a></td>
<td>example.com</td>
</tr>
</tbody>
</table>

When the configuration is completed, a Quarantine Administrator can set up the necessary account groups to direct spam sent to the members of a group to the owner’s Spam Manager account. This should be completed before Spam Manager is activated.

Identifying aliases

Depending on your deployment policy, you may want to identify any aliases that are required. Aliasing lets you (and Spam Manager users) consolidate multiple
email addresses under a single email address (the owner address). In this way, spam sent to each of the aliased addresses is managed by and uses the settings of the ‘owner’ account. This is useful, for example, where an individual has several email addresses within your organization.

An example list of alias owners is provided below.

<table>
<thead>
<tr>
<th>Name</th>
<th>Owner email address</th>
<th>Alias email addresses</th>
<th>Domain</th>
</tr>
</thead>
<tbody>
<tr>
<td>Helen Wright</td>
<td><a href="mailto:hwright@example.com">hwright@example.com</a></td>
<td>hwright@@example.com</td>
<td>example.com</td>
</tr>
<tr>
<td></td>
<td></td>
<td><a href="mailto:helenwright@sales.example.com">helenwright@sales.example.com</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><a href="mailto:hwright@ethics.example.com">hwright@ethics.example.com</a></td>
<td></td>
</tr>
<tr>
<td>Mark Harvey</td>
<td><a href="mailto:mharvey@example.com">mharvey@example.com</a></td>
<td><a href="mailto:kmuir@example.com">kmuir@example.com</a></td>
<td>example.com</td>
</tr>
<tr>
<td></td>
<td></td>
<td><a href="mailto:dluca@example.com">dluca@example.com</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><a href="mailto:pshields@example.com">pshields@example.com</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><a href="mailto:mbrown@example.com">mbrown@example.com</a></td>
<td></td>
</tr>
</tbody>
</table>

When the configuration stage is complete, a Quarantine Administrator can set up the necessary aliases to direct the spam from all accounts to the owner’s Spam Manager account. This should be completed before Spam Manager is activated.

Providing Web access

Users access their Spam Manager accounts through a Web browser. The following browsers are recommended:

- Microsoft Internet Explorer version 5.5 or above
- Netscape version 6.2 or above
- Mozilla version 2 or above (includes Firefox version 3)

Support for other browsers cannot be guaranteed.

You will need to ensure that:

- Each user’s Web browser has secure browsing enabled (using SSL)
- Each user’s Web browser has cookies enabled for the Spam Manager Web site
- Any internal security features, such as firewalls or Web access control services, are set to allow access to the Spam Manager Web site
Depending on your organization’s security policy, you may want to configure Web browsers to retain authentication information (email address and password) for each Spam Manager account.

Deciding Spam Manager support policy

Decide how to handle inquiries from users. We cannot take support inquiries directly from your users. You need to ensure that your users understand how their questions should be raised internally by publishing support procedures and policies. The Spam Manager User Guide should be updated to include this information.

Note: A Microsoft Word version of the Spam Manager User Guide is available on request.
Communicating to your organization about Spam Manager

This chapter includes the following topics:

■ Communications to your organization about Spam Manager
■ Advance announcement
■ Pre-activation reminder
■ Pre-activation alias owner - announcement
■ Change to active summary notifications - announcement

Communications to your organization about Spam Manager

A series of timed and targeted communications should be sent to those people within your organization who use Spam Manager. The people who need to be prepared for the introduction of Spam Manager are:

■ Quarantine Administrators
  - Quarantine Administrators play a key role in the successful deployment of Spam Manager. They need to be briefed on their role and responsibilities according to the deployment policy that will be implemented within your organization. Training should be provided on the Spam Manager Quarantine Administrator functions, based on the content of the Spam Manager Quarantine Administrator Guide.
Once the Quarantine Administrators are set up in the portal during the configuration stage, they need to be provided with the Spam Manager URL. Then they can register with Spam Manager and request a password.

- Users for whom Spam Manager accounts are created

Your choice of deployment policy determines the users who you send these communications to. For example, you may decide to inform only a subset of users of the presence of Spam Manager.

Examples of the types of communication that need to be sent are given in the following sections. These examples relate to regular users of Spam Manager and also to those individuals nominated to manage the spam of a group.

Once Spam Manager is activated, users for whom accounts are created may receive an automatic welcome message, depending on the options that you select during the configuration and the account creation stages. Advising your users before Spam Manager is activated and before any welcome message are received facilitates a smooth transition to the deployment of Spam Manager.

---

**Note:** See the Spam Manager Guides

See “Identifying Quarantine Administrators” on page 90.

See “About configuring Spam Manager” on page 86.

See “Spam Manager accounts and aliases - pre-activation announcement” on page 100.

---

**Advance announcement**

The first communication should be a general announcement about the upcoming introduction of Spam Manager, outlining Spam Manager’s purpose, functionality, and benefits.

The communication may include or reference the Spam Manager User Guide.

The following is an example of an advance announcement email:

*From: IT Administrator*

*To: All Users*

*Subject: Spam Manager - A New Way To Manage Spam*

*As you may know, <organization> has taken measures to deal with the increasing problem of spam (unsolicited junk email). We have rolled out the AntiSpam service from <securityservicesupplier>, the most accurate and effective antispam service available.*
We are excited to announce a new antispam feature that will benefit all of our email users: Spam Manager.

Spam Manager identifies spam messages on your behalf and directs them to your own personal Spam Manager account. Our antispam service is extremely accurate already, but Spam Manager gives you a way to review the messages that the system has identified as spam. You can access your Spam Manager account via a Web browser.

Spam Manager will normally hold messages for 14 days before they are automatically deleted. You will be able to set up notifications to let you know when you have messages in your Spam Manager account. [If you choose not to enable notifications, or not to let users control notifications, remove the preceding sentence.]

If Spam Manager captures a message that you want to receive, you can release such a message to your normal email inbox. [If are deploying active summary notifications, remove this paragraph.]

If Spam Manager captures a message that you want to receive to your email inbox, you can release it from the active summary notification without logging into Spam Manager. You can still log into Spam Manager to release such a message if you prefer. [If are NOT deploying active summary notifications, remove this paragraph.]

We intend to introduce the Spam Manager service on <date> and will issue a reminder closer to this time.

If you wish to learn more about Spam Manager, read the additional information in the user guide <attached/on this intranet page>, and in <organization>’s Security and Acceptable Use policies <attached/on this intranet page>.

Pre-activation reminder

The second communication should be a reminder of the activation date to all email users. It should set expectations about Spam Manager and be sent out just before you activate Spam Manager.

An example of a pre-activation reminder is:

From: IT Administrator
To: All Users
Subject: Spam Manager-Going Live <Date>

Recently we announced that we would introduce a new anti-spam feature to benefit all our email users: Spam Manager.
This is a reminder to all users that the new Spam Manager service will be deployed on <date/time>.

Your email will not be affected, and you will need to take no action until you receive messages directly from the Spam Manager service itself. These messages will inform you of what you need to do to use your Spam Manager account. Do not be concerned if you do not receive a message from Spam Manager. This probably indicates that the service has not yet captured any spam on your behalf.

Spam Manager will direct spam messages to your personal Spam Manager account. Our anti-spam service is very accurate already, but Spam Manager gives you a way to review messages sent to you that the system has identified as spam. You can access your Spam Manager account via a Web browser.

Spam Manager normally holds captured messages for 14 days before they are automatically deleted. You will be able to set up notifications to let you know when you have messages in your Spam Manager account. [If you choose not to enable notifications, or not to let users control notifications, remove the preceding sentence.]

If Spam Manager captures a message that you want to receive, you can release such a message to your normal email inbox by logging on to Spam Manager. [If you have deployed active summary notifications, delete this paragraph.]

If Spam Manager captures a message that you want to receive, you can release such a message to your normal email inbox using the link in your active summary notifications or by logging on to Spam Manager. [If you have NOT deployed active summary notifications, delete this paragraph.]

If you receive messages wrongly detected as spam on a regular basis, you may have the option to notify the administrator. The administrator can decide whether to add the sender to an approved list, ensuring that, in future, similar messages will not be redirected to your Spam Manager account.

Should you encounter any problems using Spam Manager, check the Spam Manager online help, and the Spam Manager User Guide. If these do not address your issue then please contact the <organization> helpdesk.

Pre-activation alias owner - announcement

Shortly after a preactivation general announcement is sent, you should send a follow-up communication to individuals who are responsible for handling the spam for aliased accounts. These communications should be customized for each individual.

See “Identifying aliases” on page 91.
See “Spam Manager accounts and aliases - pre-activation announcement” on page 100.

An example of a preactivation alias owner announcement email is given below.

From: IT Administrator
To: <Owner Name>
Subject: Spam Manager Responsibilities for <group name> List <Group Owner>

In addition to managing your own email address, <owner’s work email address>, through Spam Manager, you have been nominated to manage the Spam Manager account for the <group name/address> group. Due to your involvement with this list, you are the most appropriate person to be responsible for it.

Once Spam Manager is activated you will see that <group email address> is added as an ‘alias’ to your Spam Manager account. This can be reviewed by the following steps:

■ Log on to your Spam Manager account.
■ Select the Options tab at the top of the page.
■ Click on Manage Aliases.

Having the group list aliased to your Spam Manager account should not place any additional burden on you. It can be managed in the same way that you manage your own email address.

Should you encounter any problems using Spam Manager, check the Spam Manager online help, and the Spam Manager User Guide. If these do not address your issue, contact the <organization> helpdesk.

Change to active summary notifications - announcement

This email informs users that you are moving from the standard notifications to active summary notifications. Active summary notifications enable users to release wanted emails using a link within the notification. The user does not then need to log into Spam Manager to release emails. (Initial creation of the account is still needed and the user will need to create a password.)

An example of an announcement about changing to active summary notifications is:

From: IT Administrator
To: All Users
Subject: Spam Manager—An update to the way you manage Spam

We are excited to announce a new anti-spam feature that will benefit all of our email users: Active summary notifications.

Your current Spam Manager setup identifies spam emails on your behalf and directs them to your own personal Spam Manager account. Our anti-spam service is extremely accurate already, but Spam Manager gives you a way to review your messages that the system has identified as spam. You access your Spam Manager account via a Web browser.

The spam summary notifications you are used to have been improved: If Spam Manager captures a message that you want to receive in your email inbox, you can release the email directly from the new ‘active’ summary notification without the need to log on to Spam Manager. You can still log on to Spam Manager to release a message if you prefer.

To learn more about Spam Manager, read the additional information in the user guide <attached/on this intranet page>, and in <organization>’s Security and Acceptable Use policies <attached/on this intranet page>. 
Deploying Spam Manager

This chapter includes the following topics:

- Spam Manager accounts and aliases - pre-activation announcement
- New account groups
- Managing passwords
- Spam Manager deployment checklist

Spam Manager accounts and aliases - pre-activation announcement

New Spam Manager accounts for your organization's users can be created either manually or automatically:

- Manually - when a Quarantine Administrator creates a new account, the Quarantine Administrator may override the default settings for welcome messages and notifications
- Automatically in the following circumstances:
  - When a user responds to a welcome message from Spam Manager by requesting a password.
    If welcome messages are enabled, a welcome message is sent to an email address that has no account, when it receives its first spam.
  - When a Quarantine Administrator sets up a group or aliased account and the email address of the owner does not yet exist
  - When a Quarantine Administrator accesses an account that does not yet exist.

To access another account search for an email address in Spam Manager > Administration > Access Different Account.
When a user receives an active summary notification allowing them to release an email directly from the notification

Accounts are created in Spam Manager > Administration. For full details, see the Spam Manager Quarantine Administrator Guide.

Warning: Where accounts are created automatically, they use the default Spam Manager settings. You may not be able to override the default settings for welcome messages and notifications for these accounts.

The first accounts to be created are those for the Quarantine Administrators that are identified in the preparation stage. Quarantine Administrators should be able to access Spam Manager before it is activated for all regular users.

See “Identifying Quarantine Administrators” on page 90.

Once the Quarantine Administrator’s accounts are created they can complete this stage of Spam Manager deployment by creating the rest of the necessary accounts. Depending on your deployment policy, before Spam Manager is activated, the Quarantine Administrators may need to:

- Manually, create Spam Manager accounts that override the default notification setting (usually to give access to targeted users when the default is silent deployment)
- Set up account groups and aliases:
  - To direct the spam of any group email address to a nominated owner.
    See “Identifying account groups” on page 91.
  - To consolidate the spam of a user with multiple email addresses into a single owner account (alias).
    See “Identifying aliases” on page 91.

When you have created your accounts, you can activate Spam Manager for your selected domains.

See “Activating Spam Manager” on page 50.

**New account groups**

You might want to create a new externally visible account group after the initial activation of Spam Manager. You should perform the following tasks before the list is created and the address made public:
- Identify a group owner to handle the spam for the group.
- Ask a Quarantine Administrator to create an account group to be managed by the group owner.

Managing passwords

For security reasons, passwords should be changed periodically. You should configure Spam Manager with the minimum password security requirements to comply with your security policy, including the frequency of changing passwords.

See the Anti-Spam Service Administrator Guide for further details.

See the Spam Manager Quarantine Administrator Guide for further details.

Spam Manager deployment checklist

Use this checklist to record completed activities during deployment of Spam Manager.

Table 11-1  Deployment checklist

<table>
<thead>
<tr>
<th>Step</th>
<th>Process</th>
<th>Date completed</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Preparation</td>
<td>Set up the AntiSpam service in the portal.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Compile a list of domains and the number of email addresses and give to your client services representative.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Decide deployment policy for Spam Manager.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Decide who will be Quarantine Administrators.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Identify account groups and aliases and record these on template.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Provide Web access - check browser configuration.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Decide support policy for users and publish support procedures and policies</td>
<td></td>
</tr>
<tr>
<td>2. Configuration</td>
<td>Implement deployment policy and establish Quarantine Administrators in Services &gt; Email Service &gt; Anti–Spam &gt; Quarantine Settings and List Management.</td>
<td></td>
</tr>
<tr>
<td>3. Pre-activation account and alias creation</td>
<td>Quarantine Administrators create any accounts that need to override defaults for welcome messages and notifications.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Quarantine Administrators set up aliases and account groups.</td>
<td></td>
</tr>
</tbody>
</table>
### Table 11-1 Deployment checklist (continued)

<table>
<thead>
<tr>
<th>Step</th>
<th>Process</th>
<th>Date completed</th>
</tr>
</thead>
</table>
| 4. Communication   | ■ Decide who you need to communicate with, and what those users need to be told.  
|                    | ■ Decide whether the user guide will be sent by email or posted on an intranet or both.  
|                    | ■ Send advance announcement.  
|                    | ■ Send pre-activation reminder.  
|                    | ■ Send pre-activation alias announcement to each nominated owner of an alias or group email address. |                |
| 5. Activation      | ■ Activate domains in **Services > Email Service > Anti-Spam > Detection Settings**. |                |